X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Connection issues after booting PC for several minutes

Veröffentlicht

Every time I boot my PC, Firefox has troubles connecting to most sites for quite a few minutes. The only site it seems to connect to is this site itself, support.mozilla.org Other applications connect to the internet just fine as soon as I boot up, but Firefox seems to have troubles and only on this device.

Every time I boot my PC, Firefox has troubles connecting to most sites for quite a few minutes. The only site it seems to connect to is this site itself, support.mozilla.org Other applications connect to the internet just fine as soon as I boot up, but Firefox seems to have troubles and only on this device.
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 29.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4248 Lösungen 59412 Antworten
Veröffentlicht

Hilfreiche Antwort

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Hat Ihnen das weitergeholfen? 1
Zitieren
Veröffentlicht

Hilfreiche Antwort

The problem isn't there when starting in safe mode

The problem isn't there when starting in safe mode
Hat Ihnen das weitergeholfen? 1
Zitieren
FredMcD
  • Top 10 Contributor
4248 Lösungen 59412 Antworten
Veröffentlicht

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
Hat Ihnen das weitergeholfen? 0
Zitieren
Veröffentlicht

Fragesteller

I've tried that approach before and nothing was fixed. This time was no different.

I've tried that approach before and nothing was fixed. This time was no different.
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

Is there anything else that safe mode disables?

Is there anything else that safe mode disables?
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4248 Lösungen 59412 Antworten
Veröffentlicht

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.
Hat Ihnen das weitergeholfen? 0
Zitieren
Ali Firefox 0 Lösungen 1 Antworten
Veröffentlicht

I have the same issue. I disabled my all extensions.

Safe mode wasn't solved my problem. Firefox still takes 6~10 minutes to connect to the internet on first boot.

I have the same issue. I disabled my all extensions. Safe mode wasn't solved my problem. Firefox still takes 6~10 minutes to connect to the internet on first boot.
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4248 Lösungen 59412 Antworten
Veröffentlicht

It could be the computer is a slow starter.

Boot the computer, then walk away for 10 minutes.

It could be the computer is a slow starter. Boot the computer, then walk away for 10 minutes.
Hat Ihnen das weitergeholfen? 0
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17479 Lösungen 157964 Antworten
Veröffentlicht

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen or hold down the Shift key) to see if that has effect.


It is possible that your firewall or other security software blocks or restricts Firefox without informing you, possibly after detecting changes (update) to the Firefox application. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access for Firefox and the plugin-container process and the updater process.

See:

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen or hold down the Shift key) to see if that has effect. *https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *https://www.7tutorials.com/4-ways-boot-safe-mode-windows-10 ---- It is possible that your firewall or other security software blocks or restricts Firefox without informing you, possibly after detecting changes (update) to the Firefox application. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access for Firefox and the plugin-container process and the updater process. See: *https://support.mozilla.org/en-US/kb/server-not-found-connection-problem *https://support.mozilla.org/en-US/kb/Firewalls *https://support.mozilla.org/en-US/kb/fix-problems-connecting-websites-after-updating
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.