X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Problem with Amazon (&other?) login after upgrading to FX69

Veröffentlicht

When I upgraded to FX 69 on OSX, I got the attached error trying to log in to Amazon. When I downgraded to FX68.1ESR, the problem went away.

When I upgraded to FX 69 on OSX, I got the attached error trying to log in to Amazon. When I downgraded to FX68.1ESR, the problem went away.
Angefügte Screenshots
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:68.0) Gecko/20100101 Firefox/68.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4254 Lösungen 59575 Antworten
Veröffentlicht

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration {web link} in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration disabling graphics hardware acceleration]'' {web link} in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.