X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Firefox will no longer let me open this website. https://acpl.overdrive.com/ It's a site operated by my local Library. I can open this site using other browsers

Veröffentlicht

It stopped working about a week ago. I checked with the Library and they tried to help but I still can't open the site. I can open this site using Edge on the same laptop with no problems. This is the only site that I'm having a problem with.

It stopped working about a week ago. I checked with the Library and they tried to help but I still can't open the site. I can open this site using Edge on the same laptop with no problems. This is the only site that I'm having a problem with.

Ausgewählte Lösung

I cleared the Cache and now it's loading. I did that before and nothing happened but doing it now made everything work. Got to love computers. Thank you, I had given up trying to fix the problem.

Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Weitere Informationen

Fragesteller

After reading the question below mine I tried the Right Click and when I highlighted the link and right clicked open in private window it opened. Still can't get it to open with left click. I'm using a laptop not a desktop pc.

After reading the question below mine I tried the Right Click and when I highlighted the link and right clicked open in private window it opened. Still can't get it to open with left click. I'm using a laptop not a desktop pc.
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4307 Lösungen 60471 Antworten
Veröffentlicht

When you try the link, what happens? What are the exact error message(s) ?

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

When you try the link, what happens? What are the exact error message(s) ? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Did as asked. Will not open in Safe Mode. No error message it just keeps trying to load. Nothing happens.

Did as asked. Will not open in Safe Mode. No error message it just keeps trying to load. Nothing happens.
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4307 Lösungen 60471 Antworten
Veröffentlicht

https://support.mozilla.org/questions/1265763 Why some sites works ONLY at "private window" mode

https://support.mozilla.org/questions/1265763 Why some sites works ONLY at "private window" mode
Hat Ihnen das weitergeholfen? 0
Zitieren

Fragesteller

So, I guess it's something I have to live with until Firefox does another update and maybe that fixes it. Could be worse, I can still open the site in a private window and on MS Edge. Thanks for trying to help.

So, I guess it's something I have to live with until Firefox does another update and maybe that fixes it. Could be worse, I can still open the site in a private window and on MS Edge. Thanks for trying to help.
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17680 Lösungen 159953 Antworten
Veröffentlicht

In Firefox 68 you can set whether extensions are working in Private Browsing mode, so it is possible that you have an extension that is blocking access.

A major difference between a regular window and a private window is that the private window doesn't use the disk cache and use a separate cookie jar and cookies used in the regular window can't be accessed.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

In Firefox 68 you can set whether extensions are working in Private Browsing mode, so it is possible that you have an extension that is blocking access. A major difference between a regular window and a private window is that the private window doesn't use the disk cache and use a separate cookie jar and cookies used in the regular window can't be accessed. You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems ---- You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History"). Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of involved files. If you revisit a 'forgotten' website then data from that website will be saved once again. *https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox
Hat Ihnen das weitergeholfen?
Zitieren

Ausgewählte Lösung

I cleared the Cache and now it's loading. I did that before and nothing happened but doing it now made everything work. Got to love computers. Thank you, I had given up trying to fix the problem.

I cleared the Cache and now it's loading. I did that before and nothing happened but doing it now made everything work. Got to love computers. Thank you, I had given up trying to fix the problem.
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4307 Lösungen 60471 Antworten
Veröffentlicht

That was very good work. Well done.

That was very good work. Well done.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Good work indeed.

My thanks to all.

Good work indeed. My thanks to all.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.