X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

when forwarding an email the formatting changes, this only started since last version update

Veröffentlicht

When I forward the formatting is lost. When i reply the formatting remains the same. I have checked and changed the HTML settings, disabled add-ons, restarted, still the issue remains.

When I forward the formatting is lost. When i reply the formatting remains the same. I have checked and changed the HTML settings, disabled add-ons, restarted, still the issue remains.
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/76.0.3809.100 Safari/537.36

Weitere Informationen

Toad-Hall
  • Top 10 Contributor
1741 Lösungen 11664 Antworten
Veröffentlicht

When you 'Reply' it is going to the person who sent the email, when forwarding you choose a different person.

Is the person you are forwarding to listed in one of your address books? If yes, check to see if you have selected the option to only send in plain text. double click on the contact name in address book to open 'Edit contact...' window. on Contact tab Prefers to receive messages formatted as: check this selection

Is the person or domain you are forwarding to listed in the 'Plain Text Domains' in 'Send options' ? Menu icon > Options > Composition > 'General' tab click on 'Send Options' button select 'Plain Text Domains' tab

When you 'Reply' it is going to the person who sent the email, when forwarding you choose a different person. Is the person you are forwarding to listed in one of your address books? If yes, check to see if you have selected the option to only send in plain text. double click on the contact name in address book to open 'Edit contact...' window. on Contact tab Prefers to receive messages formatted as: check this selection Is the person or domain you are forwarding to listed in the 'Plain Text Domains' in 'Send options' ? Menu icon > Options > Composition > 'General' tab click on 'Send Options' button select 'Plain Text Domains' tab
Hat Ihnen das weitergeholfen? 0
Zitieren
Veröffentlicht

Fragesteller

1- the contact is listed as HTML. 2- i have zero contacts and zero domains in either HTML or Plain Text

problem still persists.

1- the contact is listed as HTML. 2- i have zero contacts and zero domains in either HTML or Plain Text problem still persists.
Hat Ihnen das weitergeholfen?
Zitieren
Toad-Hall
  • Top 10 Contributor
1741 Lösungen 11664 Antworten
Veröffentlicht

re:When I forward the formatting is lost.

I presume you mean the original email now looks like it was written in plain text in the 'Write' window before you have typed anything. Tell me if I've misunderstood. Q: Is the 'Formatting Bar' visible ?

HTML setting is done on a per account account basis. Q: Are all of your mail accounts set to use HTML ?

  • Right click on mail account name in Folder Pane and select 'Settings'
  • Select 'Composition & Addressing'
  • Select 'Compose messages in HTML'
  • Check all mail accounts have this setting.
  • click on 'OK'

What is set in the default settings?

  • Menu icon > Options > Composition > 'General' tab

Forward messages : Q: Are you forwarding using 'inline' or 'as attachment' ?


Q: When selecting to Forward, do you get the same results regardless of whether you any of these three methods:

  1. Select email to open, then click on the 'Forward' button
  2. Right click on email and select 'Forward'
  3. Right click on email and select 'Forward As' > 'Inline'

Q: What happens if you hold the 'Shift' key while clicking 'Forward' button?

re:''When I forward the formatting is lost.'' I presume you mean the original email now looks like it was written in plain text in the 'Write' window before you have typed anything. Tell me if I've misunderstood. '''Q:''' Is the 'Formatting Bar' visible ? HTML setting is done on a per account account basis. '''Q:''' Are '''all''' of your mail accounts set to use HTML ? * Right click on mail account name in Folder Pane and select 'Settings' * Select 'Composition & Addressing' * Select 'Compose messages in HTML' * Check all mail accounts have this setting. * click on 'OK' What is set in the default settings? * Menu icon > Options > Composition > 'General' tab Forward messages : '''Q:''' Are you forwarding using 'inline' or 'as attachment' ? '''Q:''' When selecting to Forward, do you get the same results regardless of whether you any of these three methods: # Select email to open, then click on the 'Forward' button # Right click on email and select 'Forward' # Right click on email and select 'Forward As' > 'Inline' '''Q:''' What happens if you hold the 'Shift' key while clicking 'Forward' button?
Hat Ihnen das weitergeholfen? 0
Zitieren
Toad-Hall
  • Top 10 Contributor
1741 Lösungen 11664 Antworten
Veröffentlicht

When you click on 'Forward', is all of the original text changed to a fixed-width font with no word wrap?


Please perform this test:

  • Select email so you can read in Message Pane or Tab.
  • Click on 'Forward' to open email in new 'Write' window.
  • click in the area where you would enter comment
  • click on 'Edit' > 'Rewrap' or use shortcut keys ('Ctrl' +'R').

Does this sort out the formatting ?

When you click on 'Forward', is all of the original text changed to a fixed-width font with no word wrap? Please perform this test: * Select email so you can read in Message Pane or Tab. * Click on 'Forward' to open email in new 'Write' window. * click in the area where you would enter comment * click on 'Edit' > 'Rewrap' or use shortcut keys ('Ctrl' +'R'). Does this sort out the formatting ?
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

answers to 10:08 am questions. formatting toolbar is visible in the "forward" msg. I have never set ANY contacts to HTML or plain text, EXCEPT when trying to fix this issue, so whatever the default is. "Settings" is set to compose in HTML. i have 2 mail accounts, both are set to HTML. yes, "inline" is set. Slightly different result when using [shift] forward, HOWEVER, still not in original state.

answers to 10:08 am questions. formatting toolbar is visible in the "forward" msg. I have never set ANY contacts to HTML or plain text, EXCEPT when trying to fix this issue, so whatever the default is. "Settings" is set to compose in HTML. i have 2 mail accounts, both are set to HTML. yes, "inline" is set. Slightly different result when using [shift] forward, HOWEVER, still not in original state.
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

for 10:19AM questions "rewrap" does not fix the problem.

for 10:19AM questions "rewrap" does not fix the problem.
Hat Ihnen das weitergeholfen?
Zitieren
Toad-Hall
  • Top 10 Contributor
1741 Lösungen 11664 Antworten
Veröffentlicht

re :Slightly different result when using [shift] forward,

Can you offer a bit more info....Does the forward version look like 'simple html' ?

Select original message so you can read it. Menu icon > 'View' > Message Body as' > 'Simple html'

re :''Slightly different result when using [shift] forward,'' Can you offer a bit more info....Does the forward version look like 'simple html' ? Select original message so you can read it. Menu icon > 'View' > Message Body as' > 'Simple html'
Hat Ihnen das weitergeholfen? 0
Zitieren
Veröffentlicht

Fragesteller

How do i send / post a screen shot?

How do i send / post a screen shot?
Hat Ihnen das weitergeholfen?
Zitieren
Toad-Hall
  • Top 10 Contributor
1741 Lösungen 11664 Antworten
Veröffentlicht

re :How do i send / post a screen shot? Select email and click on 'Forward' to open email in a new 'Write' window. Click on the 'maximise' button (middle button - top right of window) to force the Write window to fill the screen. Press the 'Prt scr' key on keyboard.

Open 'Paint' program. In the white space, right click and select 'Paste'. You will see the image of the Write window appear. Save image as jpg on your desktop.

In this forum question, type some text in a Post a Reply' text box and click on 'Browse' button located below where it says 'Add images:' Locate and select the save jpg file on desktop and click on 'Open'. The image file will appear. When it has fully appeared, click on 'Post Reply' button.

re :How do i send / post a screen shot? Select email and click on 'Forward' to open email in a new 'Write' window. Click on the 'maximise' button (middle button - top right of window) to force the Write window to fill the screen. Press the 'Prt scr' key on keyboard. Open 'Paint' program. In the white space, right click and select 'Paste'. You will see the image of the Write window appear. Save image as jpg on your desktop. In this forum question, type some text in a Post a Reply' text box and click on 'Browse' button located below where it says 'Add images:' Locate and select the save jpg file on desktop and click on 'Open'. The image file will appear. When it has fully appeared, click on 'Post Reply' button.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.