X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

I am unable to write messages in html and add inline images

Veröffentlicht

Using TB 60.8.0 under linux (Ubuntu). I have been using this sort of set up for around 10 years and always sending text only messages. I now want to send html messages and have prepared a signature file containing an image. I have checked "compose messages in html" in account settings and when I compose the message, the signature displays nicely and correctly in the compose window.

When I send a message to myself on another account, no image is displayed in the "sent" files and when downloaded, no image is displayed. When I look at View/message source, there doesn't appear to be any indication of html coding in the received or sent messages.

When I compose the message, the formatting toolbar is displayed and as a rapid check, I changed background color to green but this has no effect. I even changed text color to red but as soon as I typed a letter, it was black and the formatting bar lost the red foreground color.

When I receive html messages from other people, the images display correctly and the Preferences/Privacy/allow remote content is correctly checked. Also View/message body as original html is checked.

I have tried to Insert/image in the text body (both with images on my pc and others on a remote web server) - they display nicely in the composition window but that's all.

Could there be another setting in the config editor which is blocking me in text mode despite the gui settings?

Using TB 60.8.0 under linux (Ubuntu). I have been using this sort of set up for around 10 years and always sending text only messages. I now want to send html messages and have prepared a signature file containing an image. I have checked "compose messages in html" in account settings and when I compose the message, the signature displays nicely and correctly in the compose window. When I send a message to myself on another account, no image is displayed in the "sent" files and when downloaded, no image is displayed. When I look at View/message source, there doesn't appear to be any indication of html coding in the received or sent messages. When I compose the message, the formatting toolbar is displayed and as a rapid check, I changed background color to green but this has no effect. I even changed text color to red but as soon as I typed a letter, it was black and the formatting bar lost the red foreground color. When I receive html messages from other people, the images display correctly and the Preferences/Privacy/allow remote content is correctly checked. Also View/message body as original html is checked. I have tried to Insert/image in the text body (both with images on my pc and others on a remote web server) - they display nicely in the composition window but that's all. Could there be another setting in the config editor which is blocking me in text mode despite the gui settings?

Ausgewählte Lösung

Thank you Toad-Hall - this was a place I have never ever visited in the Preferences and you were quite correct, the drop down selection was 'convert to plain text'.

So your help has eliminated my problem with images, both inline and in the signature file.

I now can see all the html coding in View/Message Source. I have tried the font variations Bold, Italic, Underlined and the layout options centered, and lists. All work ok.

The remaining anomaly of background color and font color display were rectified by a visit and change in Preferences/Display/formatting/colors. Another place I had never bothered with before. You're never too late to learn.

Thanks again for your help.

Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

Weitere Informationen

Toad-Hall
  • Top 10 Contributor
1737 Lösungen 11601 Antworten
Veröffentlicht

Hilfreiche Antwort

You may be composing in HTML but only sending in Plain TExt. Close any Write windows that are open.

Edit > Preferences > Composition > 'General' tab click on 'Send Options' button Select option 'Send the message in both plain text and HTML' clickon OK This will take effect in the next Write window you open.

You may be composing in HTML but only sending in Plain TExt. Close any Write windows that are open. Edit > Preferences > Composition > 'General' tab click on 'Send Options' button Select option 'Send the message in both plain text and HTML' clickon OK This will take effect in the next Write window you open.
Hat Ihnen das weitergeholfen? 1
Zitieren
Veröffentlicht

Ausgewählte Lösung

Thank you Toad-Hall - this was a place I have never ever visited in the Preferences and you were quite correct, the drop down selection was 'convert to plain text'.

So your help has eliminated my problem with images, both inline and in the signature file.

I now can see all the html coding in View/Message Source. I have tried the font variations Bold, Italic, Underlined and the layout options centered, and lists. All work ok.

The remaining anomaly of background color and font color display were rectified by a visit and change in Preferences/Display/formatting/colors. Another place I had never bothered with before. You're never too late to learn.

Thanks again for your help.

Thank you Toad-Hall - this was a place I have never ever visited in the Preferences and you were quite correct, the drop down selection was 'convert to plain text'. So your help has eliminated my problem with images, both inline and in the signature file. I now can see all the html coding in View/Message Source. I have tried the font variations Bold, Italic, Underlined and the layout options centered, and lists. All work ok. The remaining anomaly of background color and font color display were rectified by a visit and change in Preferences/Display/formatting/colors. Another place I had never bothered with before. You're never too late to learn. Thanks again for your help.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.