X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Starting today I'm unable to play wundermap/weather channel radar. What changed?

Veröffentlicht

Using Firefox 68.0.1 in Linux Mint 19.2

Using Firefox 68.0.1 in Linux Mint 19.2

Ausgewählte Lösung

Linux offered an update to 64.0.2 today in their repositories. Problem is resolved! Thanks for all your postings!

Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

Weitere Informationen

My_Cheese_Is_Slippin'
  • Top 10 Contributor
54 Lösungen 700 Antworten
Veröffentlicht

Hi MintMan, I've noticed that happen before. Check with another radar, like AccuWeather. If you don't get radar there either, then the radar itself is probably down for maintenance. It should be back up and running shortly.

Hi MintMan, I've noticed that happen before. Check with another radar, like AccuWeather. If you don't get radar there either, then the radar itself is probably down for maintenance. It should be back up and running shortly.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

The radars are not down as I can access them via Safari and IOS apps. Accuweather radar does work though.

The radars are not down as I can access them via Safari and IOS apps. Accuweather radar does work though.
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4224 Lösungen 58962 Antworten
Veröffentlicht

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Content Blocking. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature:

https://support.mozilla.org/en-US/kb/content-blocking

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Content Blocking. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: https://support.mozilla.org/en-US/kb/content-blocking
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

safe mode did not correct problem. Turned off content blocking with same results.

I get a message stating the following:

Map Not Available

The WunderMap is not available on this browser at this time. Please try a different browser or update your current browser to the latest version.

safe mode did not correct problem. Turned off content blocking with same results. I get a message stating the following: Map Not Available The WunderMap is not available on this browser at this time. Please try a different browser or update your current browser to the latest version.
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17415 Lösungen 157323 Antworten
Veröffentlicht

The map uses WebGL, so WbGL is disabled or otherwise not working if you get this message.

You can check the Graphics section on the about:support page for WebGL related messages.

You can also check the webgl prefs on the about:config page.

The map uses WebGL, so WbGL is disabled or otherwise not working if you get this message. You can check the Graphics section on the about:support page for WebGL related messages. You can also check the webgl prefs on the <b>about:config</b> page. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

WebGL is enabled on the about:config page. There are numerous other WebGL options. Which one of the others could affect the rendering of the radars?

WebGL is enabled on the about:config page. There are numerous other WebGL options. Which one of the others could affect the rendering of the radars?
Hat Ihnen das weitergeholfen?
Zitieren

Ausgewählte Lösung

Linux offered an update to 64.0.2 today in their repositories. Problem is resolved! Thanks for all your postings!

Linux offered an update to 64.0.2 today in their repositories. Problem is resolved! Thanks for all your postings!
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4224 Lösungen 58962 Antworten
Veröffentlicht

Good to hear. Well done.

Good to hear. Well done.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.