X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

After updating Thunderbird to 60.8.0 (32-bit), I can no longer log in to my primary Gmail account, using either my old password or a new one. How can I fix?

Veröffentlicht

I use Thunderbird for 3 Gmail accounts. After I updated to 60.8.0 a few days ago, I cannot log in to the primary account. The error message reads "Login to server imap.googlemail.com with username uhbc300@gmail.com failed." However, the other 2 accounts can still log in just as before. And I can log in to the "uhbc300" account without problems when I connect to gmail through a browser ( I think that's called "webmail"). Apparently, Thunderbird is no longer presenting a recognizable password to the gmail server for one account, but it still works correctly for the other two accounts. It doesn't look like a problem with the gmail server, and I don't know what to fix or change in Thunderbird. I might just have to quit using Thunderbird, and get a different email client. I will appreciate any advice. I am a retired systems engineer, system administrator, programmer/analyst, etc.

I use Thunderbird for 3 Gmail accounts. After I updated to 60.8.0 a few days ago, I cannot log in to the primary account. The error message reads "Login to server imap.googlemail.com with username uhbc300@gmail.com failed." However, the other 2 accounts can still log in just as before. And I can log in to the "uhbc300" account without problems when I connect to gmail through a browser ( I think that's called "webmail"). Apparently, Thunderbird is no longer presenting a recognizable password to the gmail server for one account, but it still works correctly for the other two accounts. It doesn't look like a problem with the gmail server, and I don't know what to fix or change in Thunderbird. I might just have to quit using Thunderbird, and get a different email client. I will appreciate any advice. I am a retired systems engineer, system administrator, programmer/analyst, etc.

Ausgewählte Lösung

Gmail imap accounts can connect to server using Authentication Method :OAuth2. This is the method gmail likes you use. Are you using 'OAuth2' or 'Normal Password' for incoming and outgoing server? See images below as guide.

If you are using 'Normal Password' in the 'Authentication Method', then gmail has a habit of occassionally deciding to deliberately block you. This problem is common place. You would need to logon to webmail account and set the option to use 'Less secure apps'. Then restart Thunderbird. Gmail claim it is a less secure method, but it isn't providing you use a good password of various letters and numbers etc. https://support.google.com/accounts/answer/6010255?hl=en

Alternatively, you can modify the Authentication Method to 'OAuth2', click on all 'OK's, then restart Thunderbird. You are less likely to have gmail deliberately blocking you using OAuth2. Gmail will redirect you to a browser and ask you to logon to confirm you really are you. Then a token is added to the saved passwords in Thunderbird and from then onwards the token is used instead of Normal Pasword.

Diese Antwort im Kontext lesen 1
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Weitere Informationen

Toad-Hall
  • Top 10 Contributor
1709 Lösungen 11399 Antworten
Veröffentlicht

Ausgewählte Lösung

Gmail imap accounts can connect to server using Authentication Method :OAuth2. This is the method gmail likes you use. Are you using 'OAuth2' or 'Normal Password' for incoming and outgoing server? See images below as guide.

If you are using 'Normal Password' in the 'Authentication Method', then gmail has a habit of occassionally deciding to deliberately block you. This problem is common place. You would need to logon to webmail account and set the option to use 'Less secure apps'. Then restart Thunderbird. Gmail claim it is a less secure method, but it isn't providing you use a good password of various letters and numbers etc. https://support.google.com/accounts/answer/6010255?hl=en

Alternatively, you can modify the Authentication Method to 'OAuth2', click on all 'OK's, then restart Thunderbird. You are less likely to have gmail deliberately blocking you using OAuth2. Gmail will redirect you to a browser and ask you to logon to confirm you really are you. Then a token is added to the saved passwords in Thunderbird and from then onwards the token is used instead of Normal Pasword.

Gmail imap accounts can connect to server using Authentication Method :OAuth2. This is the method gmail likes you use. Are you using 'OAuth2' or 'Normal Password' for incoming and outgoing server? See images below as guide. If you are using 'Normal Password' in the 'Authentication Method', then gmail has a habit of occassionally deciding to deliberately block you. This problem is common place. You would need to logon to webmail account and set the option to use 'Less secure apps'. Then restart Thunderbird. Gmail claim it is a less secure method, but it isn't providing you use a good password of various letters and numbers etc. https://support.google.com/accounts/answer/6010255?hl=en Alternatively, you can modify the Authentication Method to 'OAuth2', click on all 'OK's, then restart Thunderbird. You are less likely to have gmail deliberately blocking you using OAuth2. Gmail will redirect you to a browser and ask you to logon to confirm you really are you. Then a token is added to the saved passwords in Thunderbird and from then onwards the token is used instead of Normal Pasword.

Geändert am von Toad-Hall

Hat Ihnen das weitergeholfen? 1
Zitieren
Toad-Hall
  • Top 10 Contributor
1709 Lösungen 11399 Antworten
Veröffentlicht

Hilfreiche Antwort

I notice you are using eg: imap.googlemail.com

I use imap.gmail.com and smtp.gmail.com as per previous images show. You could try changing the server name if there is still a problem. See gmail imap settings here: https://support.google.com/mail/answer/7126229?hl=en-GB

I notice you are using eg: imap.googlemail.com I use imap.gmail.com and smtp.gmail.com as per previous images show. You could try changing the server name if there is still a problem. See gmail imap settings here: https://support.google.com/mail/answer/7126229?hl=en-GB
Hat Ihnen das weitergeholfen? 1
Zitieren

Fragesteller

I had to search for a while in my webmail GMail account to find where I could change the "less secure apps" setting, but when I managed to set it to allow "less secure apps", and then re-started Thunderbird, all my most recent mail in the problem account immediately down-loaded. Many thanks. I found it to be most helpful that you commented that this problem of Gmail arbitrarily blocking account access from Thunderbird is a common occurrence. This helped me to get on the right track and work on the problem as a Gmail issue, and stop worrying that it had something to do with the Thunderbird version update. I guess I'm not surprised that Google chooses to regard Thunderbird (and Apple "Mail" and Microsoft Outlook) as "less secure"--it appears that they expect a user to connect via a web browser, rather than an "old-fashioned" email client running on a desktop system. Meanwhile, I've wasted way too much time on this problem, which should never have happened to begin with. Thanks again, you've saved me a lot of frustration.

I had to search for a while in my webmail GMail account to find where I could change the "less secure apps" setting, but when I managed to set it to allow "less secure apps", and then re-started Thunderbird, all my most recent mail in the problem account immediately down-loaded. Many thanks. I found it to be most helpful that you commented that this problem of Gmail arbitrarily blocking account access from Thunderbird is a common occurrence. This helped me to get on the right track and work on the problem as a Gmail issue, and stop worrying that it had something to do with the Thunderbird version update. I guess I'm not surprised that Google chooses to regard Thunderbird (and Apple "Mail" and Microsoft Outlook) as "less secure"--it appears that they expect a user to connect via a web browser, rather than an "old-fashioned" email client running on a desktop system. Meanwhile, I've wasted way too much time on this problem, which should never have happened to begin with. Thanks again, you've saved me a lot of frustration.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.