X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Details Missing (check boxes, etc.) on Firefox browser

Veröffentlicht

Check boxes and more cannot be seen in Firefox. I am attaching screenshots from Chrome and Firefox of the same gmail page. On the Chrome shot you see all the boxes and options. On the Firefox screenshot the boxes are not there. You can hover over where they should be and click but that isn't right. I'm using gmail as an example but it's on all other websites too. I would use Firefox as my default browser if it wasn't for this issue.

Never mind . Can't attach the screen shots because they are pdf files.

But here is a similar question that someone else posted and I have tried all the "solutions" posted to it:

"My user cannot check boxes on a certain part of one page. tried everything. Any ideas? It works on other browser.

   3 replies
   1 has this problem
   13 views
   Last reply by cor-el 1 year ago

clintbryantBW clintbryantBW Posted 9/7/17, 8:39 AM

User trying to choose College Pick'EM games on ESPN fantasy football. (team building) It will not let her change any of the check boxes. She can do so using Edge on same PC, she can do so on other Win10 Firefox setups on other PCs. I have reinstalled FF, tried in safe mode, tried all I know. Any tips? "

Check boxes and more cannot be seen in Firefox. I am attaching screenshots from Chrome and Firefox of the same gmail page. On the Chrome shot you see all the boxes and options. On the Firefox screenshot the boxes are not there. You can hover over where they should be and click but that isn't right. I'm using gmail as an example but it's on all other websites too. I would use Firefox as my default browser if it wasn't for this issue. Never mind . Can't attach the screen shots because they are pdf files. But here is a similar question that someone else posted and I have tried all the "solutions" posted to it: "My user cannot check boxes on a certain part of one page. tried everything. Any ideas? It works on other browser. 3 replies 1 has this problem 13 views Last reply by cor-el 1 year ago clintbryantBW clintbryantBW Posted 9/7/17, 8:39 AM User trying to choose College Pick'EM games on ESPN fantasy football. (team building) It will not let her change any of the check boxes. She can do so using Edge on same PC, she can do so on other Win10 Firefox setups on other PCs. I have reinstalled FF, tried in safe mode, tried all I know. Any tips? "
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4267 Lösungen 59835 Antworten
Veröffentlicht

Hilfreiche Antwort

jrzd5510 said

I am attaching screenshots . . . .

They didn't make it.

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

''jrzd5510 [[#question-1266091|said]]'' <blockquote> I am attaching screenshots . . . . </blockquote> They didn't make it. In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!
Hat Ihnen das weitergeholfen? 1
Zitieren
FredMcD
  • Top 10 Contributor
4267 Lösungen 59835 Antworten
Veröffentlicht

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Content Blocking. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature:

https://support.mozilla.org/en-US/kb/content-blocking

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Content Blocking. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: https://support.mozilla.org/en-US/kb/content-blocking
Hat Ihnen das weitergeholfen? 0
Zitieren

Fragesteller

Here are my screen shots. Please note that the Browse button you referred to above doesn't show up on my screen.

Here are my screen shots. Please note that the Browse button you referred to above doesn't show up on my screen.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Here's what I get when I try to send a reply to an email Can't see any boxes for options.

Here's what I get when I try to send a reply to an email Can't see any boxes for options.
Hat Ihnen das weitergeholfen?
Zitieren
evhenry
  • Administrator
15 Lösungen 89 Antworten
Veröffentlicht

I would try safe mode, this thread had a similar problem and the chosen solution worked for them, it involved their profile being busted because of blocking certain analytics or something.... resetting/opening a new profile resolved it until they tried migrating their old profile to their new one

I would try safe mode, [https://support.mozilla.org/en-US/questions/1160814/ this thread] had a similar problem and the chosen solution worked for them, it involved their profile being busted because of blocking certain analytics or something.... resetting/opening a new profile resolved it until they tried migrating their old profile to their new one
Hat Ihnen das weitergeholfen?
Zitieren
jscher2000
  • Top 10 Contributor
8785 Lösungen 71847 Antworten
Veröffentlicht

Google uses a lot of servers, so possibly images from gstatic or one of the others is blocked from displaying embedded. This is a little hard to discover but I'll describe one method:

Page Info Dialog, Media Panel

While you are on the site, you can call up Page Info using any of these:

  • right-click a blank area of the page and choose View Page Info
  • (menu bar) Tools menu > Page Info
  • click the padlock icon to the left of the site address, then the ">" icon, then More Information

Along the top, look for a Media icon and click that.

This show show a box listing addresses for all the images called by the page. If you click the first one, info and a preview should appear below. There's also a permission checkbox.

After clicking the first one, arrow down one at a time and look for any blocked sites by keeping an eye on the checkbox, and unblock them if needed.

Google uses a lot of servers, so possibly images from gstatic or one of the others is blocked from displaying embedded. This is a little hard to discover but I'll describe one method: '''''Page Info Dialog, Media Panel''''' While you are on the site, you can call up Page Info using any of these: * right-click a blank area of the page and choose View Page Info * (menu bar) Tools menu > Page Info * click the padlock icon to the left of the site address, then the ">" icon, then More Information Along the top, look for a Media icon and click that. This show show a box listing addresses for all the images called by the page. If you click the first one, info and a preview should appear below. There's also a permission checkbox. After clicking the first one, arrow down one at a time and look for any blocked sites by keeping an eye on the checkbox, and unblock them if needed. <img src="https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2019-12-04-10-27-14-9af73b.png" width="550">
Hat Ihnen das weitergeholfen? 0
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17567 Lösungen 158896 Antworten
Veröffentlicht

Make sure you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure you allow pages to choose their own colors (this affects background images).

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Make sure you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings. Make sure you allow pages to choose their own colors (this affects background images). *Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above" Try "Never" if the default "Only with High Contrast themes" isn't working.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Ok, tried all of the above and it still doesn't work. It's not just gmail, it's any site that has check boxes or other options like that.

The only thing I didn't do is "resetting/opening a new profile resolved it until they tried migrating their old profile to their new one" since I don't know how to do that."

Issue still continued in Safe Mode.

I would really like to get away from Google and go with Firefox but I can't because of this since it affects so many sites that I use.

I really appreciate your help and suggestions. I am comfortable but not REAL savvy with technical stuff.

Ok, tried all of the above and it still doesn't work. It's not just gmail, it's any site that has check boxes or other options like that. The only thing I didn't do is "resetting/opening a new profile resolved it until they tried migrating their old profile to their new one" since I don't know how to do that." Issue still continued in Safe Mode. I would really like to get away from Google and go with Firefox but I can't because of this since it affects so many sites that I use. I really appreciate your help and suggestions. I am comfortable but not REAL savvy with technical stuff.
Hat Ihnen das weitergeholfen?
Zitieren
evhenry
  • Administrator
15 Lösungen 89 Antworten
Veröffentlicht

You can refresh your firefox by navigating to about:support and clicking the refresh button. This'll give you a new profile, which might resolve the issue. See more info here

You can refresh your firefox by navigating to about:support and clicking the refresh button. This'll give you a new profile, which might resolve the issue. See more info [https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings/ here]
Hat Ihnen das weitergeholfen?
Zitieren
jscher2000
  • Top 10 Contributor
8785 Lösungen 71847 Antworten
Veröffentlicht

Hi jrzd5510, can you see "basic" form controls like on the following page:

https://www.jeffersonscher.com/res/keyvents.html

It should be like the attached. Nothing fancy, no background images, etc.

Hi jrzd5510, can you see "basic" form controls like on the following page: https://www.jeffersonscher.com/res/keyvents.html It should be like the attached. Nothing fancy, no background images, etc.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

No. I'll attach my gmail screenshot for you to see. No boxes or appear for deleting, archiving, etc. Some column headings are missing. When forwarding an email none of the options like "attach file" 'insert photo", etc. appear. And this is only gmail. My online banking site is even worse.

No. I'll attach my gmail screenshot for you to see. No boxes or appear for deleting, archiving, etc. Some column headings are missing. When forwarding an email none of the options like "attach file" 'insert photo", etc. appear. And this is only gmail. My online banking site is even worse.
Hat Ihnen das weitergeholfen?
Zitieren
jscher2000
  • Top 10 Contributor
8785 Lösungen 71847 Antworten
Veröffentlicht

Hi jrzd5510, we already have seen your Gmail screenshots. Gmail uses a lot of background colors and images, which is why I asked you to compare a site that just uses built-in form controls. And why cor-el pointed to the High Contrast system theme issue which can cause Firefox not to display background colors or images unless you set Firefox to never override page colors.

Hi jrzd5510, we already have seen your Gmail screenshots. Gmail uses a lot of background colors and images, which is why I asked you to compare a site that just uses built-in form controls. And why cor-el pointed to the High Contrast system theme issue which can cause Firefox not to display background colors or images unless you set Firefox to never override page colors.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.