Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Can't set Do Not Save Password for a site permanently

  • 5 Antworten
  • 1 hat dieses Problem
  • 46 Aufrufe
  • Letzte Antwort von lee.otto

more options

On the box that allows me to Save or Don't Save a password when I login to a website, I don't have the drop-down menu arrow at the bottom right of the box that would allow me to specify that I want to set Never Save for a particular website. My Save or Don't Save box effectively only has 2 buttons SAVE or Don't SAVE but not the drop down menu button and its constant asking for websites that in previous versions I have set to Never Save is driving me crazy.

Alle Antworten (5)

more options

Have you set everything correct in the configuration menu under privacy and safety?

more options

Everything is set correctly.

more options

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version 68.0.1 July 18, 2019 Some Fixes

Type about:preferences#security<enter> in the address bar. Look under Logins,

Note: For Firefox v56+ its; about:preferences#privacy Look under Forms & Passwords +++++++++++++++++++++++++++++++ Turn on Remember Logins. To check the passwords you have listed, press Saved Logins.

Press the Exceptions button and see what's inside.

more options

Can you attach a screenshot?

Firefox places a Key icon at the left end of the location bar that allows to (re)open the dialog to save the password. That pop-up dialog has a button labeled with "Don't Save" and a button labeled "Save". The "Don't Save" button has a dropmarker that you can click to find the "Never Save" choice to create a block exception.

more options

Thank you so much. After months of wrangling this problem, it seems to have been fixed in the latest update. The dropmarker just didn't appear on the pop-up even when I accessed the key icon next to the location bar manually. All good now. Very happy user!