X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Twitter not loading images / shows blurry preview and file size info, loads when clicked, how to default to always load images?

Veröffentlicht

What I tried:

- clear cookies + cache - disable all plugins - check website permissions (see screenshot, image loading is allowed) - blocking for the website in question is disabled (see screenshot) - also defined exception rule for twitter (for blocked page elements)

Any further ideas? Guess I am missing something obvious somehow.

What I tried: - clear cookies + cache - disable all plugins - check website permissions (see screenshot, image loading is allowed) - blocking for the website in question is disabled (see screenshot) - also defined exception rule for twitter (for blocked page elements) Any further ideas? Guess I am missing something obvious somehow.
Angefügte Screenshots

Geändert am von Otto Parks

Ausgewählte Lösung

That screenshot you sent was helpful. I notice you are using the old twitter layout, while I use the new one. Notice how the way, likes are displayed differs. So this is a Twitter Setting after all.

"When data saver mode is enabled, images aren't automatically loaded. Instead, a low-quality, blurred image is shown."

Source: https://pt.socialreport.com/insights/article/360016017891-Everything-You-Need-to-Know-About-the-New-Twitter-Layout

How to disable "Data saver" feature: https://www.wikihow.com/Turn-on-the-Data-Saver-on-Twitter

Oddly Safari never showed the images with a low data blurry preview. That lead me to think, this is Firefox setting related.

Thanks for your patience and trying to help me out. I hope this information is useful to other users running into the same situation.

Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Installierte Plugins

1Password Multicontainer uBlock Origin

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:68.0) Gecko/20100101 Firefox/68.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4230 Lösungen 59027 Antworten
Veröffentlicht

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Content Blocking. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature:

https://support.mozilla.org/en-US/kb/content-blocking

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Content Blocking. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: https://support.mozilla.org/en-US/kb/content-blocking
Hat Ihnen das weitergeholfen? 0
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17424 Lösungen 157438 Antworten
Veröffentlicht

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)? You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content. *https://developer.mozilla.org/en-US/Tools/Web_Console You can check the Network Monitor to see if content is blocked or otherwise fails to load. *https://developer.mozilla.org/en-US/Tools/Network_Monitor If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.
Hat Ihnen das weitergeholfen? 0
Zitieren

Fragesteller

@fredmcd: Starting Firefox in Safe Mode does not resolve the problem. @cor-el: The problem exists with any tweet showing an image. Here's a random example tweet: https://twitter.com/wunderlicher/status/1156611747865927683 See screenshot for what I see in safe mode.

Still wondering if this is the new default for all firefox users on twitter?

@fredmcd: Starting Firefox in Safe Mode does not resolve the problem. @cor-el: The problem exists with any tweet showing an image. Here's a random example tweet: https://twitter.com/wunderlicher/status/1156611747865927683 See screenshot for what I see in safe mode. Still wondering if this is the new default for all firefox users on twitter?
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4230 Lösungen 59027 Antworten
Veröffentlicht

Did you check out the link on Content Blocking?

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Did you check out the link on Content Blocking? Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
Hat Ihnen das weitergeholfen? 0
Zitieren

Fragesteller

Sorry, but I don't think this is related to computer settings. This works fine in safari. So it must be related to firefox and yes, as you mention the content blocking settings for twitter, which is, why I included a screenshot of that in my initial posting.

Sorry, but I don't think this is related to computer settings. This works fine in safari. So it must be related to firefox and yes, as you mention the content blocking settings for twitter, which is, why I included a screenshot of that in my initial posting.
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17424 Lösungen 157438 Antworten
Veröffentlicht

The images might look blurry because they are upscaled for some reason. You can inspect this element in the Inspector to see whether this reveals the true dimensions

You can also check the image in "Tools -> Page Info -> Media" and possibly open the image in a new tab via the address bar.

The images might look blurry because they are upscaled for some reason. You can inspect this element in the Inspector to see whether this reveals the true dimensions *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en-US/Tools/Page_Inspector You can also check the image in "Tools -> Page Info -> Media" and possibly open the image in a new tab via the address bar.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

the burr is a feature. in my initial post you can see the text "Bild laden" on the image which translates to "Load Image". So this is intentional behavior somehow, I just don't know where to disable that feature.

Are you not seeing this when visiting the example tweet I linked?

the burr is a feature. in my initial post you can see the text "Bild laden" on the image which translates to "Load Image". So this is intentional behavior somehow, I just don't know where to disable that feature. Are you not seeing this when visiting the example tweet I linked?
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17424 Lösungen 157438 Antworten
Veröffentlicht

No problem here.

What do you see if you check this image in the Inspector ?

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

Do you also see this blurred image if you hover it src attribute in the image tag to see a preview ?

No problem here. What do you see if you check this image in the Inspector ? You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. *https://developer.mozilla.org/en-US/Tools/Page_Inspector Do you also see this blurred image if you hover it src attribute in the image tag to see a preview ?

Geändert am von cor-el

Hat Ihnen das weitergeholfen?
Zitieren

Ausgewählte Lösung

That screenshot you sent was helpful. I notice you are using the old twitter layout, while I use the new one. Notice how the way, likes are displayed differs. So this is a Twitter Setting after all.

"When data saver mode is enabled, images aren't automatically loaded. Instead, a low-quality, blurred image is shown."

Source: https://pt.socialreport.com/insights/article/360016017891-Everything-You-Need-to-Know-About-the-New-Twitter-Layout

How to disable "Data saver" feature: https://www.wikihow.com/Turn-on-the-Data-Saver-on-Twitter

Oddly Safari never showed the images with a low data blurry preview. That lead me to think, this is Firefox setting related.

Thanks for your patience and trying to help me out. I hope this information is useful to other users running into the same situation.

That screenshot you sent was helpful. I notice you are using the old twitter layout, while I use the new one. Notice how the way, likes are displayed differs. So this is a Twitter Setting after all. "When data saver mode is enabled, images aren't automatically loaded. Instead, a low-quality, blurred image is shown." Source: https://pt.socialreport.com/insights/article/360016017891-Everything-You-Need-to-Know-About-the-New-Twitter-Layout How to disable "Data saver" feature: https://www.wikihow.com/Turn-on-the-Data-Saver-on-Twitter Oddly Safari never showed the images with a low data blurry preview. That lead me to think, this is Firefox setting related. Thanks for your patience and trying to help me out. I hope this information is useful to other users running into the same situation.

Geändert am von Otto Parks

Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.