X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

How to Disable E10s using Environment Variable MOZ_FORCE_DISABLE_E10S - 1

Veröffentlicht

I need to disable E10s. It causes Firefox 68,0 (32bit) to display a Blank Page when Firefox is closed and I launch a Web Page from my Email Client. I have to have Firefox open first now before clicking on a Website url from the Email Client. This was the same problem I had two or more years ago when E10s was first implemented. I disabled it back then in about:config but Mozilla have disabled that option in Firefox 68. It's stated you can disable E10s using Environment Variable MOZ_FORCE_DISABLE_E10S - 1 but I'm not sure where to use that. I put it in my Windows 10 Environment Variables (System Properties/Environment Variables) but it did not work. I am using Windows 10 32-bit (Both Pro and Home) and the problem exists on all computers since upgrading to Firefox 68.0. I need to disable E10s again.

I need to disable E10s. It causes Firefox 68,0 (32bit) to display a Blank Page when Firefox is closed and I launch a Web Page from my Email Client. I have to have Firefox open first now before clicking on a Website url from the Email Client. This was the same problem I had two or more years ago when E10s was first implemented. I disabled it back then in about:config but Mozilla have disabled that option in Firefox 68. It's stated you can disable E10s using Environment Variable MOZ_FORCE_DISABLE_E10S - 1 but I'm not sure where to use that. I put it in my Windows 10 Environment Variables (System Properties/Environment Variables) but it did not work. I am using Windows 10 32-bit (Both Pro and Home) and the problem exists on all computers since upgrading to Firefox 68.0. I need to disable E10s again.
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; rv:68.0) Gecko/20100101 Firefox/68.0

Weitere Informationen

cor-el
  • Top 10 Contributor
  • Moderator
17585 Lösungen 159083 Antworten
Veröffentlicht

Note that the proper syntax to use in a .cmd file to start Firefox is:

  • set MOZ_FORCE_DISABLE_E10S=1

You need to set the environment variable to 1


Note that the proper syntax to use in a .cmd file to start Firefox is: *set MOZ_FORCE_DISABLE_E10S=1 You need to set the environment variable to 1 ---- *https://dxr.mozilla.org/mozilla-release/source/toolkit/xre/nsAppRunner.cpp#5067
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.