X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

F4 key doesn't open anymore the drop down menu of the most visited sites in Firefox 68

Veröffentlicht

I'm using firefox only because of F4 shortcut on the awesome bar. From what I saw awesome bar has been replaced with quantum bar. Is there a new shortcut for the drop down menu or do I need to rollback to a previous version ?

I'm using firefox only because of F4 shortcut on the awesome bar. From what I saw awesome bar has been replaced with quantum bar. Is there a new shortcut for the drop down menu or do I need to rollback to a previous version ?

Ausgewählte Lösung

It looks that F4 didn't make it in the new design, only cursor up and down works. F4 still works in the search bar, but not in the location bar.

You can still revert to the previous implementation. Set this pref to false on the about:config page.

  • browser.urlbar.quantumbar = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Diese Antwort im Kontext lesen 1
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Weitere Informationen

jscher2000
  • Top 10 Contributor
8570 Lösungen 70090 Antworten
Veröffentlicht

Hi Oxidian, I was not aware of this shortcut for the "Show History" button.

What is your usual workflow? Something like:

  • Ctrl+t to launch a new tab
  • F4 to drop the list

In that scenario, instead of F4, try the down-arrow key. (In general, when there is a drop-down list, down arrow usually opens it and Esc usually closes it.)

That doesn't work as well if there is text or a URL in the bar, since the drop-down may be filtered to match. If you are running into that problem, perhaps someone else is aware of a quicker workaround than deleting the URL before pressing the down-arrow key.

Hi Oxidian, I was not aware of this shortcut for the "Show History" button. What is your usual workflow? Something like: * Ctrl+t to launch a new tab * F4 to drop the list In that scenario, instead of F4, try the down-arrow key. (In general, when there is a drop-down list, down arrow usually opens it and Esc usually closes it.) That doesn't work as well if there is text or a URL in the bar, since the drop-down may be filtered to match. If you are running into that problem, perhaps someone else is aware of a quicker workaround than deleting the URL before pressing the down-arrow key.
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17336 Lösungen 156738 Antworten
Veröffentlicht

Ausgewählte Lösung

It looks that F4 didn't make it in the new design, only cursor up and down works. F4 still works in the search bar, but not in the location bar.

You can still revert to the previous implementation. Set this pref to false on the about:config page.

  • browser.urlbar.quantumbar = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

It looks that F4 didn't make it in the new design, only cursor up and down works. F4 still works in the search bar, but not in the location bar. You can still revert to the previous implementation. Set this pref to false on the <b>about:config</b> page. *browser.urlbar.quantumbar = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
Hat Ihnen das weitergeholfen? 1
Zitieren

Fragesteller

cor-el said

It looks that F4 didn't make it in the new design, only cursor up and down works. F4 still works in the search bar, but not in the location bar. You can still revert to the previous implementation. Set this pref to false on the about:config page.
  • browser.urlbar.quantumbar = false
You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Actually the arrow still works in the new bar: https://puu.sh/DRcaX/7b70367125.png Up and down just open an history drop down menu for w/e is written in the search bar in that moment (or most visited if there's nothing written). I thought there was a new shortcut, like del to delete an entry in that drop down menu has been changed to shift + del. Anyway disabling the bar as you suggested works perfectly, thanks. I'll disable automatic update now, who know when they'll force the new one...

''cor-el [[#answer-1236282|said]]'' <blockquote> It looks that F4 didn't make it in the new design, only cursor up and down works. F4 still works in the search bar, but not in the location bar. You can still revert to the previous implementation. Set this pref to false on the <b>about:config</b> page. *browser.urlbar.quantumbar = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox </blockquote> Actually the arrow still works in the new bar: https://puu.sh/DRcaX/7b70367125.png Up and down just open an history drop down menu for w/e is written in the search bar in that moment (or most visited if there's nothing written). I thought there was a new shortcut, like del to delete an entry in that drop down menu has been changed to shift + del. Anyway disabling the bar as you suggested works perfectly, thanks. I'll disable automatic update now, who know when they'll force the new one...

Geändert am von Oxidian

Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

jscher2000 said

Hi Oxidian, I was not aware of this shortcut for the "Show History" button. What is your usual workflow? Something like:
  • Ctrl+t to launch a new tab
  • F4 to drop the list
In that scenario, instead of F4, try the down-arrow key. (In general, when there is a drop-down list, down arrow usually opens it and Esc usually closes it.) That doesn't work as well if there is text or a URL in the bar, since the drop-down may be filtered to match. If you are running into that problem, perhaps someone else is aware of a quicker workaround than deleting the URL before pressing the down-arrow key.

I normally just press ctrl+L or hover on the bar with the mouse and click F4. The arrow on the right of the search bar still works, but it's fairly annoying to snipe a little box instead of just pressing a button when you do it hundred of times per day. Anyway disabling the new bar as suggested by cor-el made it work again.

''jscher2000 [[#answer-1236270|said]]'' <blockquote> Hi Oxidian, I was not aware of this shortcut for the "Show History" button. What is your usual workflow? Something like: * Ctrl+t to launch a new tab * F4 to drop the list In that scenario, instead of F4, try the down-arrow key. (In general, when there is a drop-down list, down arrow usually opens it and Esc usually closes it.) That doesn't work as well if there is text or a URL in the bar, since the drop-down may be filtered to match. If you are running into that problem, perhaps someone else is aware of a quicker workaround than deleting the URL before pressing the down-arrow key. </blockquote> I normally just press ctrl+L or hover on the bar with the mouse and click F4. The arrow on the right of the search bar still works, but it's fairly annoying to snipe a little box instead of just pressing a button when you do it hundred of times per day. Anyway disabling the new bar as suggested by cor-el made it work again.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.