X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

I can't change user interface lagnuage ( after update)

Veröffentlicht

Guys after latest update I can't change fully my user interface language. I changed language setting to English everywhere, and part of it is still in Estonian ( I live in Estonia, that's why for some reason mozila gave me headache and changed user interface to estonian).

Check screenshot, English is set as main language and menu is still in estonian. I even reinstalled ENGLISH version of firefox, but it didn't help me, still estonian menus. Spend 2 hours trying to solve this issue. Sry for crying, but so often after updates things like this happen.

Please help me change language to English :)

P.S. I can't delete my profile in firefox, and completelly reinstall it, cos I need my setting.

Thanks in advance and have a nice day!

Guys after latest update I can't change fully my user interface language. I changed language setting to English everywhere, and part of it is still in Estonian ( I live in Estonia, that's why for some reason mozila gave me headache and changed user interface to estonian). Check screenshot, English is set as main language and menu is still in estonian. I even reinstalled ENGLISH version of firefox, but it didn't help me, still estonian menus. Spend 2 hours trying to solve this issue. Sry for crying, but so often after updates things like this happen. Please help me change language to English :) P.S. I can't delete my profile in firefox, and completelly reinstall it, cos I need my setting. Thanks in advance and have a nice day!
Angefügte Screenshots

Ausgewählte Lösung

hi again lionelwalder, we're also looking into the issue in this bug report now.

could you please test & report back if the following can mitigate the problem:

  • close all running instances of firefox
  • press windows-key + R to open the run dialog
  • open: 'firefox.exe -purgecaches'
  • check if the language confusion is still present afterwards
Diese Antwort im Kontext lesen 1
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Weitere Informationen

philipp
  • Top 25 Contributor
  • Moderator
5291 Lösungen 23374 Antworten
Veröffentlicht

hi, does it make any difference when you download and install the english version of firefox from https://www.mozilla.org/en-US/firefox/all/ ?

if not, please go into about:support, scroll down to the "Internationalization & Localization" section and copy/paste its contents here into a reply on the forum.

on top of your screenshots it says that enterprise policies are in use on your system ("browser managed by your organisation") - can you click on that and see what policies are applied there - perhaps they also play a part in this problem...

hi, does it make any difference when you download and install the english version of firefox from https://www.mozilla.org/en-US/firefox/all/ ? if not, please go into about:support, scroll down to the "Internationalization & Localization" section and copy/paste its contents here into a reply on the forum. on top of your screenshots it says that enterprise policies are in use on your system ("browser managed by your organisation") - can you click on that and see what policies are applied there - perhaps they also play a part in this problem...
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

Hi Philipp, Thanks for prompt reply :)

1. No difference after installation the latest English version. 2. Here is my "Internationalization & Localization" section Internationalization & Localization Application Settings Requested Locales ["en-US"] Available Locales ["en-US"] App Locales ["en-US"] Regional Preferences ["en-US"] Default Locale "en-US" Operating System System Locales ["en-US"] Regional Preferences ["en-US"]

3. I changed enterprise policies, now organization isn't controlling browser, still effect same :(

Hi Philipp, Thanks for prompt reply :) 1. No difference after installation the latest English version. 2. Here is my "Internationalization & Localization" section Internationalization & Localization Application Settings Requested Locales ["en-US"] Available Locales ["en-US"] App Locales ["en-US"] Regional Preferences ["en-US"] Default Locale "en-US" Operating System System Locales ["en-US"] Regional Preferences ["en-US"] 3. I changed enterprise policies, now organization isn't controlling browser, still effect same :(
Hat Ihnen das weitergeholfen?
Zitieren
philipp
  • Top 25 Contributor
  • Moderator
5291 Lösungen 23374 Antworten
Veröffentlicht

hm, that's all very strange - can you please check as well that you don't have multiple install directories and the short-cut to open firefox points to the same folder than specified in the installer during the setup... another thing to try is to manually delete the whole installation directory before attempting to reinstall.

if this didn't help either, does it make any difference when you go to the menu > options > general panel, click on "set alternatives" in the language section and add and move english (uk) to the top for example?

hm, that's all very strange - can you please check as well that you don't have multiple install directories and the short-cut to open firefox points to the same folder than specified in the installer during the setup... another thing to try is to manually delete the whole installation directory before attempting to reinstall. if this didn't help either, does it make any difference when you go to the menu > options > general panel, click on "set alternatives" in the language section and add and move english (uk) to the top for example?
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17416 Lösungen 157344 Antworten
Veröffentlicht

You can check the Language setting for the user interface in "Options/Preferences -> General" to see if that other language is still listed.

You can check the Language setting for the user interface in "Options/Preferences -> General" to see if that other language is still listed.
Hat Ihnen das weitergeholfen?
Zitieren
philipp
  • Top 25 Contributor
  • Moderator
5291 Lösungen 23374 Antworten
Veröffentlicht

Ausgewählte Lösung

hi again lionelwalder, we're also looking into the issue in this bug report now.

could you please test & report back if the following can mitigate the problem:

  • close all running instances of firefox
  • press windows-key + R to open the run dialog
  • open: 'firefox.exe -purgecaches'
  • check if the language confusion is still present afterwards
hi again lionelwalder, we're also looking into the issue in [https://bugzilla.mozilla.org/show_bug.cgi?id=1564998 this bug report] now. could you please test & report back if the following can mitigate the problem: * close all running instances of firefox * press windows-key + R to open the run dialog * open: 'firefox.exe -purgecaches' * check if the language confusion is still present afterwards
Hat Ihnen das weitergeholfen? 1
Zitieren
Veröffentlicht

Fragesteller

Thank you Philipp ! The last solution worked well, everything is in English.

Thank you very much!

Thank you Philipp ! The last solution worked well, everything is in English. Thank you very much!
Hat Ihnen das weitergeholfen?
Zitieren
whatisworng 0 Lösungen 3 Antworten
Veröffentlicht

I HAVE THE SAME PROBLEM, the menu is always in Indonesian. Very annoying because the terms used are not standard. The default language is already set to English. Please give me a simple English menu!

I HAVE THE SAME PROBLEM, the menu is always in Indonesian. Very annoying because the terms used are not standard. The default language is already set to English. Please give me a simple English menu!
Hat Ihnen das weitergeholfen?
Zitieren
philipp
  • Top 25 Contributor
  • Moderator
5291 Lösungen 23374 Antworten
Veröffentlicht

hi, would you mind trying if the solution posted above work in your case as well?

hi, would you mind trying if the solution posted above work in your case as well?
Hat Ihnen das weitergeholfen?
Zitieren
whatisworng 0 Lösungen 3 Antworten
Veröffentlicht

Hi Phillip, these steps solve my problem:

   close all running instances of firefox
   press windows-key + R to open the run dialog
   open: 'firefox.exe -purgecaches'
   check if the language confusion is still present afterwards 

Thank you very much

Hi Phillip, these steps solve my problem: close all running instances of firefox press windows-key + R to open the run dialog open: 'firefox.exe -purgecaches' check if the language confusion is still present afterwards Thank you very much
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.