X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

can't exit reader view in windows 10

Bob
Veröffentlicht

I seem to be stuck in reader view.and can not figure how to get pack to a normal view .The first image is Firefox. Second image is the same sight in Internet Explorer

I seem to be stuck in reader view.and can not figure how to get pack to a normal view .The first image is Firefox. Second image is the same sight in Internet Explorer
Angefügte Screenshots
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Weitere Informationen

McCoy
  • Top 10 Contributor
520 Lösungen 4884 Antworten
Veröffentlicht

Hello Bob,

Have you tried pressing the F9 key on your keyboard ?

Also see :

https://support.mozilla.org/en-US/kb/firefox-reader-view-clutter-free-web-pages

https://www.betterhostreview.com/enable-firefox-reader-view.html

https://www.groovypost.com/howto/use-reader-view-desktop-browser/



Just in case you want to disable this option altogether :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

reader.parse-on-load.enabled and set its value to false

Then close and restart Firefox.

(should you want to re-enable the option, set the value back to "true")

Hello Bob, Have you tried pressing the F9 key on your keyboard ? Also see : https://support.mozilla.org/en-US/kb/firefox-reader-view-clutter-free-web-pages https://www.betterhostreview.com/enable-firefox-reader-view.html https://www.groovypost.com/howto/use-reader-view-desktop-browser/ --------------------------------------------------------------------------------------------------------<BR> Just in case you want to disable this option altogether : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar and look for the preference : '''reader.parse-on-load.enabled''' and set its value to '''false''' Then close and restart Firefox. (should you want to re-enable the option, set the value back to "true")
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17413 Lösungen 157295 Antworten
Veröffentlicht

Make sure you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Make sure you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings. Make sure you allow pages to choose their own colors. *Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above" Try "Never" if the default "Only with High Contrast themes" isn't working.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.