Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have installed three Themes. Each one displays correctly when I enable it in Add-ons, but disappears when I switch to a new Tab.

  • 13 Antworten
  • 1 hat dieses Problem
  • 49 Aufrufe
  • Letzte Antwort von McCoy

more options

I can't find a way to keep the theme showing for my normal browsing on any of the Tabs. I am left with standard white background which is a bit boring. I am on V67.0.4.

Ausgewählte Lösung

Just a stab in the dark, but are you by any chance using a custom Windows theme ?

Another question : do you have any extensions installed that might be causing this ?

And a rethorical (if not stupid) question: Before you enable one of those themes, do you first disable the one you were using ?

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (13)

more options

Where did you get the themes?

more options

In the get add-ons link in tools.

more options

Did you install an extension to style your homepage ?

more options

I thought the Themes applied to all pages - they used to before Firefox went Quantum???

more options

The themes and links would help others see what they are and if they are something that is a issue or not.

Geändert am von WestEnd

more options

One Theme is Firefox B by dria. Another is Firefox Shine by kzalesak.

They look good when I enable them in Tools/Addons/Themes, but they disappear as soon as I move to another Tab.

more options

A lightweight theme only styles the user interface and not the browsing area. An extension might be able to add a background to its own page, but you won't see this on other pages (WebExtensions can't style about pages like about:newtab and about:home).

more options

Hello djsdjsdjs,

You say :

"I have installed three Themes. Each one displays correctly when I enable it in Add-ons, but disappears when I switch to a new Tab "

I may be wrong, but it sounds a lot like what went on here :

https://support.mozilla.org/en-US/questions/1143321

more options

McCoy - Thanks for your suggestion which I tried. However it didn't work for me. I have the same issue on both my PC (HP) and Notebook (DELL), both on Firefox Quantum V67.0.4

more options

Ausgewählte Lösung

Just a stab in the dark, but are you by any chance using a custom Windows theme ?

Another question : do you have any extensions installed that might be causing this ?

And a rethorical (if not stupid) question: Before you enable one of those themes, do you first disable the one you were using ?

more options

Can you attach a pair of screenshots for comparison?

more options

Thanks both for your help. McCoy - it seems to be Colorful Tabs extension that causes the problem - when I disable it the Firefox Theme shows up properly. A pity because Colorful Tabs in the pre-Quantum days was very good.

more options

djsdjsdjs said

Thanks both for your help. McCoy - it seems to be Colorful Tabs extension that causes the problem - when I disable it the Firefox Theme shows up properly. A pity because Colorful Tabs in the pre-Quantum days was very good.

https://addons.mozilla.org/en-US/firefox/addon/colorfultabs/

This doesn't work for you anymore ?

Maybe you could contact the developer(s) :

Under "More information" => Support Email

(either that, or disable/remove the add-on and just use the themes )