X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Firefox is default, yet all links open in Chrome.

Veröffentlicht

On my PC, whenever I click on any links in any external program, all links open in Chrome. Even though, I've checked that FF is my default program. Also checked that chrome is NOT my default program. Have also tried making chrome default and then back to Firefox as default. Have also tried setting FF as default in Windows>> Default Programs. But nothing is working. I've even tried making IE as default from Control Panel, yet Chrome opens. I've noted 1 thing that Chrome is not there in Control Panels> Programs & Features list.

On my PC, whenever I click on any links in any external program, all links open in Chrome. Even though, I've checked that FF is my default program. Also checked that chrome is NOT my default program. Have also tried making chrome default and then back to Firefox as default. Have also tried setting FF as default in Windows>> Default Programs. But nothing is working. I've even tried making IE as default from Control Panel, yet Chrome opens. I've noted 1 thing that Chrome is not there in Control Panels> Programs & Features list.
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 d0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:68.0) Gecko/20100101 Firefox/68.0

Weitere Informationen

GIlbert Bigelow 0 Lösungen 3 Antworten
Veröffentlicht

Did you change your file association?

Change file associations. To set File Associations in Windows 10/8/7, Open Control Panel > Control Panel Home > Default Programs > Set Associations. Select a file type in the list and click Change Program.

Your quoted as, "whenever I click on any links in any external program,"

This describes exactly what I would expect from a file association issue. The bug is not occurring while in a browser but from inside programs on the computer.

Please give this a try and understand I am no expert and there may yet be other parameters involved; but, if you can test this and come back to let us know that would be beneficial. Have a good day now!

Did you change your file association? Change file associations. To set File Associations in Windows 10/8/7, Open Control Panel > Control Panel Home > Default Programs > Set Associations. Select a file type in the list and click Change Program. Your quoted as, "whenever I click on any links in any external program," This describes exactly what I would expect from a file association issue. The bug is not occurring while in a browser but from inside programs on the computer. Please give this a try and understand I am no expert and there may yet be other parameters involved; but, if you can test this and come back to let us know that would be beneficial. Have a good day now!
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

GIlbert Bigelow said

Did you change your file association? Change file associations. To set File Associations in Windows 10/8/7, Open Control Panel > Control Panel Home > Default Programs > Set Associations. Select a file type in the list and click Change Program. Your quoted as, "whenever I click on any links in any external program," This describes exactly what I would expect from a file association issue. The bug is not occurring while in a browser but from inside programs on the computer. Please give this a try and understand I am no expert and there may yet be other parameters involved; but, if you can test this and come back to let us know that would be beneficial. Have a good day now!

I already said that I've tried setting/changing defaults in windows control panel> Default Programs. There I set all file types (approx 9 types) to open in Firefox.

On further diagnose, I've found that may be chrome is not letting itself from being the default browser. Because, I'm not even able to set IE as default. And I've tried removing Chrome from my installed wares list, but Chrome is not there to be found. Then I downloaded 'Chrome Cleaner' but that cleaner tool only reset the chrome to default installation, it didn't remove the same.

Hope I've answered the queries raised by you.

''GIlbert Bigelow [[#answer-1234906|said]]'' <blockquote> Did you change your file association? Change file associations. To set File Associations in Windows 10/8/7, Open Control Panel > Control Panel Home > Default Programs > Set Associations. Select a file type in the list and click Change Program. Your quoted as, "whenever I click on any links in any external program," This describes exactly what I would expect from a file association issue. The bug is not occurring while in a browser but from inside programs on the computer. Please give this a try and understand I am no expert and there may yet be other parameters involved; but, if you can test this and come back to let us know that would be beneficial. Have a good day now! </blockquote> I already said that I've tried setting/changing defaults in windows control panel> Default Programs. There I set all file types (approx 9 types) to open in Firefox. On further diagnose, I've found that may be chrome is not letting itself from being the default browser. Because, I'm not even able to set IE as default. And I've tried removing Chrome from my installed wares list, but Chrome is not there to be found. Then I downloaded 'Chrome Cleaner' but that cleaner tool only reset the chrome to default installation, it didn't remove the same. Hope I've answered the queries raised by you.
Hat Ihnen das weitergeholfen?
Zitieren
Ed 1 Lösungen 29 Antworten
Veröffentlicht

Without uninstalling first, try reinstalling FF.

Without uninstalling first, try reinstalling FF.
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
521 Lösungen 4903 Antworten
Veröffentlicht

Hello Zopfan,

Two things come to mind :

1) One of your extensions (if you have any) could be the culprit, 2) Maybe you could switch to the regular release Firefox version.

Try Firefox in Safe Mode to see if maybe an extension is causing this :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Hello Zopfan, Two things come to mind : 1) One of your extensions (if you have any) could be the culprit, 2) Maybe you could switch to the regular release Firefox version. Try Firefox in Safe Mode to see if maybe an extension is causing this : If Firefox is not running : Hold down the Shift key when starting Firefox. If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !) See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.