X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Search results do not open in new tabs

Veröffentlicht

I am using ver 67.0.4 (64-bit) on Windows 7 Professional. I have been able to open new search results in separate tabs. I do not want them opening in the same tab. It used to be that I could toggle browser.search.openintab to True and it would work. No luck now. It keeps opening in the same tab. :-( Open links in tabs instead of new windows is checked.

It seems with every new version something annoying happens and I am caught wasting time to fix this. How can I fix this? TIA.

I am using ver 67.0.4 (64-bit) on Windows 7 Professional. I have been able to open new search results in separate tabs. I do not want them opening in the same tab. It used to be that I could toggle browser.search.openintab to True and it would work. No luck now. It keeps opening in the same tab. :-( Open links in tabs instead of new windows is checked. It seems with every new version something annoying happens and I am caught wasting time to fix this. How can I fix this? TIA.
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Weitere Informationen

McCoy
  • Top 10 Contributor
546 Lösungen 5143 Antworten
Veröffentlicht

Hilfreiche Antwort

Hello Fire Marshal Bil,

As I sometimes want a search result to open in the same tab, I had the value of that preference set to "false" - always open a search result (or any link) by holding the Ctrl key and then click on the link.

To see what is going on, I just changed the value of that pref to "true", and you're right : the links still open in the same tab.

Would you (for now) open them holding the Ctrl key and then press the link, till somebody comes up with an explanation (and solution) ?

Hello Fire Marshal Bil, As I sometimes ''want'' a search result to open in the same tab, I had the value of that preference set to "false" - always open a search result (or any link) by holding the Ctrl key and then click on the link. To see what is going on, I just changed the value of that pref to "true", and you're right : the links still open in the same tab. Would you (for now) open them holding the Ctrl key and then press the link, till somebody comes up with an explanation (and solution) ?
Hat Ihnen das weitergeholfen? 2
Zitieren

Fragesteller

Hello McCoy,

I really didn't want to use the CTRL key in any event. However, wonder of wonders!!! Today, it is working flawlessly opening up new tabs as if it was going out of style! I think I am going create an image of the machine, in case this happens again. The lengths I will go to to preserve this feature shows how much I hate it when it opens in the same tab.

Thank you for your quick response.
Hello McCoy, I really didn't want to use the CTRL key in any event. However, wonder of wonders!!! Today, it is working flawlessly opening up new tabs as if it was going out of style! I think I am going create an image of the machine, in case this happens again. The lengths I will go to to preserve this feature shows how much I hate it when it opens in the same tab. Thank you for your quick response.
Hat Ihnen das weitergeholfen? 0
Zitieren
John 0 Lösungen 9 Antworten
Veröffentlicht

I have tried to do what you guys suggest. When i access the openintab it is set to true. But when i open either DuckDuckDo or Google this option is off in their settings. I set it to on and OK. But every time i close and restart the search engines this tab setting has been cancelled. This has only been happening since the last update.

I have tried to do what you guys suggest. When i access the openintab it is set to true. But when i open either DuckDuckDo or Google this option is off in their settings. I set it to on and OK. But every time i close and restart the search engines this tab setting has been cancelled. This has only been happening since the last update.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.