X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Firefox opens with small window in upper left corner, but full screen.

Veröffentlicht

I have not added nor removed any extensions or add-ons. I simply opened firefox today and the window took up my whole screen as usual, but the actual browser, menu bar, etc only took up the top left corner of that window. The menu bar and all buttons on the browser work, but they act as if they are still in their original place, not where they are on the screen. To explain, it's like if you went to click the close window box on what you see, you'd be about 1/3 across the top of your screen from the left, but it's not there. You then go to hover over where it normally would be, on the top right corner, and then the close window box turns red to close. So it still thinks it's full size, but it's not. I can restart in safe mode and then it works, but as soon as you close and reopen, it goes back to mini Firefox. Attached is the image of what I see. Firefox opens and takes up the whole screen (where you see the small window and then the rest is white background).

I have not added nor removed any extensions or add-ons. I simply opened firefox today and the window took up my whole screen as usual, but the actual browser, menu bar, etc only took up the top left corner of that window. The menu bar and all buttons on the browser work, but they act as if they are still in their original place, not where they are on the screen. To explain, it's like if you went to click the close window box on what you see, you'd be about 1/3 across the top of your screen from the left, but it's not there. You then go to hover over where it normally would be, on the top right corner, and then the close window box turns red to close. So it still thinks it's full size, but it's not. I can restart in safe mode and then it works, but as soon as you close and reopen, it goes back to mini Firefox. Attached is the image of what I see. Firefox opens and takes up the whole screen (where you see the small window and then the rest is white background).

Ausgewählte Lösung

I tried the compatibility thing, and went into the "change high DPI settings" and then unchecked the box "High DPI scaling override" and now it works. I don't know if that's what you meant, but somehow something for changed on my PC with a Windows update and the next morning it didn't work. So I will remember this if it ever happens again. Thank you!

Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • Firefox 67.0.2
  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0
  • Hilfe-URL: https://support.mozilla.org/1/firefox/67.0.2/WINNT/en-US/

Erweiterungen

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription: NVIDIA GeForce GT 740
  • adapterDescription2:
  • adapterDeviceID: 0x0fc8
  • adapterDeviceID2:
  • adapterDrivers: C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 1.8 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 100
  • contentUsesTiling: False
  • crashGuards: []
  • direct2DEnabled: False
  • direct2DEnabledMessage: {u'key': u''}
  • directWriteEnabled: True
  • directWriteVersion: 10.0.17134.829
  • driverDate: 10-27-2017
  • driverDate2:
  • driverVersion: 23.21.13.8813
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'blocked', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'Acceleration blocked by safe-mode', u'type': u'runtime'}], u'name': u'HW_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct2D', u'log': [{u'status': u'unavailable', u'message': u'Direct2D requires Direct3D 11 compositing', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'disabled', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'unavailable', u'message': u'D3D11 compositing is disabled', u'type': u'default'}, {u'status': u'disabled', u'message': u'D3D11 compositing is disabled', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'blocked', u'description': u'GPU Process', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'Safe-mode is enabled', u'type': u'runtime'}], u'name': u'GPU_PROCESS'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'available', u'message': u'Qualified enabled by pref ', u'type': u'user'}, {u'status': u'unavailable', u'message': u'ANGLE is disabled', u'type': u'runtime'}], u'name': u'WEBRENDER'}, {u'status': u'available', u'description': u'WebRender qualified', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'WEBRENDER_QUALIFIED'}, {u'status': u'blocked', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'OMTP blocked by safe-mode', u'type': u'runtime'}], u'name': u'OMTP'}]}
  • info: {u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'ApzAutoscrollInput': 1, u'AzureFallbackCanvasBackend': u'cairo', u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • isGPU2Active: False
  • lowEndMachine: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: {u'key': u''}
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: False
  • offMainThreadPaintWorkerCount: 0
  • targetFrameRate: 60
  • usesTiling: False
  • webgl1DriverExtensions: -
  • webgl1Extensions: -
  • webgl1Renderer: WebGL is currently disabled.
  • webgl1Version: -
  • webgl1WSIInfo: -
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL is currently disabled.
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic
  • windowUsingAdvancedLayers: False

Veränderte Einstellungen

Verschiedenes

  • User JS: Nein
  • Barrierefreiheit: Nein

Fragesteller

The screen shot wouldn't upload with my original post so here it is now.

The screen shot wouldn't upload with my original post so here it is now.
Hat Ihnen das weitergeholfen? 0
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17344 Lösungen 156777 Antworten
Veröffentlicht

Hilfreiche Antwort

Check that you do not run Firefox in compatibility mode or with a reduced screen resolution. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

Try to rename/remove xulstore.json and when present delete localstore.rdf in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Check that you do not run Firefox in compatibility mode or with a reduced screen resolution. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window. Try to rename/remove xulstore.json and when present delete localstore.rdf in the Firefox profile folder with Firefox closed. You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:profiles</b> page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox
Hat Ihnen das weitergeholfen? 1
Zitieren

Ausgewählte Lösung

I tried the compatibility thing, and went into the "change high DPI settings" and then unchecked the box "High DPI scaling override" and now it works. I don't know if that's what you meant, but somehow something for changed on my PC with a Windows update and the next morning it didn't work. So I will remember this if it ever happens again. Thank you!

I tried the compatibility thing, and went into the "change high DPI settings" and then unchecked the box "High DPI scaling override" and now it works. I don't know if that's what you meant, but somehow something for changed on my PC with a Windows update and the next morning it didn't work. So I will remember this if it ever happens again. Thank you!
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4189 Lösungen 58488 Antworten
Veröffentlicht

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution. Thank you for contacting Mozilla Support.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.