X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

I can't read the score across ESPN. How can this STILL be an issue after what I think is about two years?

Veröffentlicht

I've attached an image here. How can I not see the score on a basic ESPN banner on top of a page? This was primary reason that I gave up on this browser two years ago.

I've attached an image here. How can I not see the score on a basic ESPN banner on top of a page? This was primary reason that I gave up on this browser two years ago.
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4229 Lösungen 59020 Antworten
Veröffentlicht

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4229 Lösungen 59020 Antworten
Veröffentlicht

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

here you go.

here you go.
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17422 Lösungen 157414 Antworten
Veröffentlicht

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more details and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/tracking-protection *https://support.mozilla.org/en-US/kb/content-blocking ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

I was using uBlock Origin. I disabled it and I'm now fine. Thank you kindly.

I was using uBlock Origin. I disabled it and I'm now fine. Thank you kindly.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

The solution is incorrect. I tried with it disabled and it fixed it for one load then it went back so I then went to Tracker Protection and disabled it. It worked and then I reloaded and the problem came right back.

The solution is incorrect. I tried with it disabled and it fixed it for one load then it went back so I then went to Tracker Protection and disabled it. It worked and then I reloaded and the problem came right back.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

reopened. Nothing was solved.

reopened. Nothing was solved.
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4229 Lösungen 59020 Antworten
Veröffentlicht

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? -------------- Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
Hat Ihnen das weitergeholfen? 0
Zitieren

Fragesteller

FredMcD said

Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia


Problem persisted with all addons disabled. It really seems like firefox is not picking up the frame size and scaling it.

''FredMcD [[#answer-1230501|said]]'' <blockquote> [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? -------------- Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia </blockquote> Problem persisted with all addons disabled. It really seems like firefox is not picking up the frame size and scaling it.
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17422 Lösungen 157414 Antworten
Veröffentlicht

I see a scroll bar under the score bar and not the usual scroll buttons. These button are likely added via JavaScript, so you appear to be blocking the JavaScript that controls this feature,

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

I see a scroll bar under the score bar and not the usual scroll buttons. These button are likely added via JavaScript, so you appear to be blocking the JavaScript that controls this feature, You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History"). Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of involved files. If you revisit a 'forgotten' website then data from that website will be saved once again. *https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

cor-el said

I see a scroll bar under the score bar and not the usual scroll buttons. These button are likely added via JavaScript, so you appear to be blocking the JavaScript that controls this feature, You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History"). Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of involved files. If you revisit a 'forgotten' website then data from that website will be saved once again.

Used Forget about this site and it didn't change it. I reloaded after forgetting and the scroll bar is still there

''cor-el [[#answer-1230857|said]]'' <blockquote> I see a scroll bar under the score bar and not the usual scroll buttons. These button are likely added via JavaScript, so you appear to be blocking the JavaScript that controls this feature, You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History"). Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of involved files. If you revisit a 'forgotten' website then data from that website will be saved once again. *https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox </blockquote> Used Forget about this site and it didn't change it. I reloaded after forgetting and the scroll bar is still there
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Let me also add that I've never used Firefox until just recently so I have no setting changes other than stock.

Let me also add that I've never used Firefox until just recently so I have no setting changes other than stock.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Taking a few cues here I clicked on Site Information and chose permissions. I unchaeked Block Websites from automaticlly playing sound AND Block popup windows and i reloaded and the scroll bar was gone.

I closed the browser and reopened it and it was back.

So clicked them back to block and switch permissions to Standard instead of Custom.

I reloaded and it was gone. I closed the browser and reopened it and it was back again.

So I'm at a loss.

Taking a few cues here I clicked on Site Information and chose permissions. I unchaeked Block Websites from automaticlly playing sound AND Block popup windows and i reloaded and the scroll bar was gone. I closed the browser and reopened it and it was back. So clicked them back to block and switch permissions to Standard instead of Custom. I reloaded and it was gone. I closed the browser and reopened it and it was back again. So I'm at a loss.

Geändert am von tomnationwide

Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

This also happens randomly on Facebook. Notice it's basically stuck loading over and over. The FB button on the top left next to the search bar is gone and other functions have disappeared. This is not a LOADING screen by the way. This is the result of sometimes clicking a new page in FB

This also happens randomly on Facebook. Notice it's basically stuck loading over and over. The FB button on the top left next to the search bar is gone and other functions have disappeared. This is not a LOADING screen by the way. This is the result of sometimes clicking a new page in FB
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Just an update for anyone following. This has never been fixed and I've switched back to Chrome for now.

Just an update for anyone following. This has never been fixed and I've switched back to Chrome for now.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.