X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Twice now after an update Firefox forgets it is set to open on gmail login page

Veröffentlicht

Hi folks,

Just had the last update. Like last time, starting Firefox after installing I get a new tab instead of the login page of gmail. The setting in Options is still correct for gmail. With the previous update it took 2 days before it remembered suddenly... It's not the end of the world, of course... but kind of irritating :-)

Anybody an idea what is going wrong there?

Tx & Grts Nil

Hi folks, Just had the last update. Like last time, starting Firefox after installing I get a new tab instead of the login page of gmail. The setting in Options is still correct for gmail. With the previous update it took 2 days before it remembered suddenly... It's not the end of the world, of course... but kind of irritating :-) Anybody an idea what is going wrong there? Tx & Grts Nil

Ausgewählte Lösung

Ok, this time a reboot did help... maybe next time it will know what to do? :-)))

Tx anyway and sorry for the bother... ;-) Nil

Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Weitere Informationen

Veröffentlicht

Ausgewählte Lösung

Ok, this time a reboot did help... maybe next time it will know what to do? :-)))

Tx anyway and sorry for the bother... ;-) Nil

Ok, this time a reboot did help... maybe next time it will know what to do? :-))) Tx anyway and sorry for the bother... ;-) Nil
Hat Ihnen das weitergeholfen?
Zitieren
jscher2000
  • Top 10 Contributor
8637 Lösungen 70648 Antworten
Veröffentlicht

Hilfreiche Antwort

Hi Nil, maybe you have a different issue, but I wanted to mention this one for possible future reference:

There is a bug in Firefox 67 related to clearing data at shutdown. If you use BOTH of the following features, some of the cleaning may carry over to the beginning of your next session, and that seems to preempt showing a custom home page or external link at startup. A fix should be in Firefox 68, and maybe in an interim update to Firefox 67.

Here is the problem combination:

(1) "Delete cookies and site data when Firefox is closed"

  • set in Preferences > Privacy & Security > Cookies section

  • about:config => network.cookie.lifetimePolicy => 2 (modified)

(2) "Clear history when Firefox closes"

  • set in Preferences > Privacy & Security > History section, with "Firefox will: Use custom settings for history" selected to show detailed options

  • about config => privacy.sanitize.sanitizeOnShutdown => true (modified)

If you set either of those red-boxed preference back to its default value (unchecked), the problem should not occur. If you do not want to change settings, you can click the Home button after starting up.

Does that seem to be the issue on your Firefox?

Hi Nil, maybe you have a different issue, but I wanted to mention this one for possible future reference: There is a bug in Firefox 67 related to clearing data at shutdown. If you use BOTH of the following features, some of the cleaning may carry over to the beginning of your next session, and that seems to preempt showing a custom home page or external link at startup. A fix should be in Firefox 68, and maybe in an interim update to Firefox 67. Here is the problem combination: (1) "Delete cookies and site data when Firefox is closed" * set in Preferences > Privacy & Security > Cookies section<br><br><img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2019-05-28-15-03-50-21661b.png" width="400"> * '''about:config''' => network.cookie.lifetimePolicy => 2 (modified) (2) "Clear history when Firefox closes" * set in Preferences > Privacy & Security > History section, with "Firefox will: Use custom settings for history" selected to show detailed options<br><br><img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2019-05-28-15-03-56-8b9d89.png" width="400"> * '''about config''' => privacy.sanitize.sanitizeOnShutdown => true (modified) If you set ''either'' of those red-boxed preference back to its default value (unchecked), the problem should not occur. If you do not want to change settings, you can click the Home button after starting up. Does that seem to be the issue on your Firefox?
Hat Ihnen das weitergeholfen? 1
Zitieren
Veröffentlicht

Fragesteller

Hi Jscher2000

Thanks for your reply. I do indeed have those settings, trying to avoid a clogged up browser... ;-)

And about the reboot - it helped some but at the moment it works on and off after all... likes to surprise me and then not... I have gmail also on my bookmark toolbar - so, as I said, it's not the end of the world... I will wait for Firefox 68...

Thanks again! Have a nice day! :-)

PS: Maybe you can unmark reboot as a definite solution then? ;-)

Hi Jscher2000 Thanks for your reply. I do indeed have those settings, trying to avoid a clogged up browser... ;-) And about the reboot - it helped some but at the moment it works on and off after all... likes to surprise me and then not... I have gmail also on my bookmark toolbar - so, as I said, it's not the end of the world... I will wait for Firefox 68... Thanks again! Have a nice day! :-) PS: Maybe you can unmark reboot as a definite solution then? ;-)
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.