X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Firefox Won't Start After Upgrade to Windows 10 1903

Veröffentlicht

Upgraded my computer to the latest version 1903 (build 18362.30). Firefox would no longer work. Starts but freezes immediately. Freezes when it tries to start in safe mode.

I have tried following all of the uninstall, reinstall instructions I could find and even went so far as to remove all Mozilla related folders from my profile and all references to the program/path in registry. Restarted each time I made a change (remove, registry change).

Problem persists and I can't get it to do anything. I tried another computer with the same OS and build and it is working fine. The only significant difference between my computer and the test computer is the video card (onboard Intel for the one that works, AMD Radeon HD 6570 with four monitors for the one with issues). I have full admin rights on my computer and our network. The version I installed is 67.0 x64. I have never had this type of an issue with Firefox in the past.

Both machines use Symantec Endpoint Protection (SBS Cloud Version). I did try an install and running with endpoint protection disabled but to no avail.

Any help would be appreciated.

Upgraded my computer to the latest version 1903 (build 18362.30). Firefox would no longer work. Starts but freezes immediately. Freezes when it tries to start in safe mode. I have tried following all of the uninstall, reinstall instructions I could find and even went so far as to remove all Mozilla related folders from my profile and all references to the program/path in registry. Restarted each time I made a change (remove, registry change). Problem persists and I can't get it to do anything. I tried another computer with the same OS and build and it is working fine. The only significant difference between my computer and the test computer is the video card (onboard Intel for the one that works, AMD Radeon HD 6570 with four monitors for the one with issues). I have full admin rights on my computer and our network. The version I installed is 67.0 x64. I have never had this type of an issue with Firefox in the past. Both machines use Symantec Endpoint Protection (SBS Cloud Version). I did try an install and running with endpoint protection disabled but to no avail. Any help would be appreciated.
Zitieren

Mehr Details zum System

Installierte Plugins

Should be none unless they are being installed during Firefox Installation.

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/74.0.3729.169 Safari/537.36

Weitere Informationen

Fragesteller

Some additional information on this. Some of the computers work fine, others (multiple) have the same issue as my computer as described above. For the most part everyone has the same software loaded (although some, such as myself, may have a program that isn't on every machine).

Some additional information on this. Some of the computers work fine, others (multiple) have the same issue as my computer as described above. For the most part everyone has the same software loaded (although some, such as myself, may have a program that isn't on every machine).
Hat Ihnen das weitergeholfen?
Zitieren
jscher2000
  • Top 10 Contributor
8591 Lösungen 70247 Antworten
Veröffentlicht

A new thread related to Symantec Endpoint Protection mentions a policy against browsers downloading EXE's as causing issues for Firefox 68. Not sure if that was applicable to Firefox 67: https://support.mozilla.org/questions/1264492

A new thread related to Symantec Endpoint Protection mentions a policy against browsers downloading EXE's as causing issues for Firefox 68. Not sure if that was applicable to Firefox 67: https://support.mozilla.org/questions/1264492
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.