Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Every other Washington Post page load triggers their ad-block warning

  • 3 Antworten
  • 1 hat dieses Problem
  • 47 Aufrufe
  • Letzte Antwort von smbhax3

more options

As of today, every other article page load on The Washington Post's site in Firefox triggers a pop-over banner from the Post saying I'm blocking their ads. This happens even when I have all ad-blocking turned off in Firefox. Example page with the problem:

https://www.washingtonpost.com/opinions/2019/05/23/americans-dont-want-congress-impeach-democrats-arent-listening/?hpid=hp_no-name_opinion-card-b%3Ahomepage%2Fstory-ans

The ad-block warning may not appear the first time the page loads, but if I press F5 to reload the page, the warning usually appears when the page reloads.

Firefox 67.0 is not showing a content blocking shield icon for the page.

I have tried:

- Setting Firefox's Content Blocking to Custom and unchecking all blocking categories

- Turning off Firefox's pop-up blocking

- Turning off Firefox's auto-playing videos with sound blocking

- Turning off ad-blocking add-ons

- Disabling all add-ons (not shown in screenshot)

- Telling Firefox to forget about the site

- Telling Firefox to clear all cookies and data for the site

- Clearing all Firefox cookies and data

- Restarting the browser

- Adding the site to Firefox's cookie handling exception list as always "Allow"

However, the Post's ad-blocking warning still comes up about 50% of the time. I've read Post articles in the past in Firefox--with ad blocks enabled, even--without ever encountering this problem; this is the first time I've ever encountered this ad-block warning of theirs.

Angefügte Screenshots

Geändert am von smbhax3

Ausgewählte Lösung

The problem is no longer occurring, huzzah!

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

Turn off your adblocker. I see the icon for it on your extensions showing.

more options

WestEnd said

Turn off your adblocker. I see the icon for it on your extensions showing.

If you're referring to the "UO" shield icon to the right of the address bar, that's the icon for UBlock Origin, and when it is grey, as it is in the screenshot, that means it is turned off for that web site.

I also tried disabling the UBlock Origin extension entirely and clearing/reloading the page, but the ad-blocking warning pop-over still came up.

more options

Ausgewählte Lösung

The problem is no longer occurring, huzzah!