Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I need to use zoom scheduler. FF will not accept this add on in the current version of FF.

  • 9 Antworten
  • 2 haben dieses Problem
  • 7 Aufrufe
  • Letzte Antwort von ttles714

more options

I am still running FF v56 because v57+ will not allow "zoom scheduler" add on. Can anyone help me with this ?

Ausgewählte Lösung

Yes, that "new scheduler" does install and seems to run. (Screenshot attached.) I didn't try to log in to Zoom.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (9)

more options

This looks like a new add-on that does the same thing: https://addons.mozilla.org/firefox/addon/zoom-new-scheduler/

Please update to Firefox 66.0.3 and then install this add-on

more options

the add on link you sent is from version 45... I had already downloaded v66 only to find that zoom was no longer supported ! I don't understand why and I can't be the only one to need zoom.. This forces me to stay at v56 or go to chrome. Below is a copy of the message when I search Zoom for firefox 66.... NOTICE  : DEPRECIATED, UNSUPPORTED FIREFOX 57+ Zoom Schedulerby Zoom

Deprecated, unsupported Firefox 57 +.

The Zoom Firefox Extension allows participants to schedule Zoom cloud meetings directly from Google Calendar. you can start an instant meeting or schedule a future meeting via a button.

Geändert am von ttles714

more options

That add-on I sent you works on Firefox 45 and higher. Please install it and let me know if it works

more options

have you tried to install zoom on v66 ?

more options
more options

Ausgewählte Lösung

Yes, that "new scheduler" does install and seems to run. (Screenshot attached.) I didn't try to log in to Zoom.

more options

I will give it a try ... I would like to know if anyone has actually installed and used this add on in FF66

more options

Jscher installed it, as have 38,000 other users. It should work just fine

more options

thank you very much