Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

disable built in adblock

  • 2 Antworten
  • 1 hat dieses Problem
  • 511 Aufrufe
  • Letzte Antwort von cor-el

more options

I have been experiencing a rather stubborn issue that I have been unable to find a solution for.

When visiting sites, some require you to disable your adblock to use the site and others may just pester you about it. Despite turning uBlock off, this always accomplishes nothing.

Due to this, it must be Firefox's tracking protection, yes? That's the only solution I can come to. When I go to about:preferences#privacy, at present my tracking preferences are set to Custom => Trackers => Only in private windows. I never use the private window function (I forgot it was even a thing), so it's odd that trackers are being blocked when I visit pages not in a private window.

Assuming that I've understood how this custom setting operates correctly, I have attempted to disable content blocking entirely by unchecking the "trackers" box in the settings only to go back to a page and find out that my browser is still telling the site that it's blocking things. I suppose one solution could be to add exception sites to the list, but I cannot seem to figure out how to do this as when I click on "manage exceptions" in Content Blocking, I am unable to add anything.

I have two PC's: one running Ubuntu with Firefox 66, the other running Mint with Firefox 66, and both experience this same issue.

Alle Antworten (2)

more options

Firefox shows the shield icon on the location bar when Content Blocking is blocking content. You can click the shield icon to disable CB if necessary.

You can check in the Web Console what content is actually detected and blocked.

more options

It is possible that other setting are causing the website to display this warning like blocking (third-party) cookies or blocking other data. Extensions also can block content.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window