Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Version 66 - WILL NOT stop autoplaying!

  • 6 Antworten
  • 4 haben dieses Problem
  • 118 Aufrufe
  • Letzte Antwort von vijayrchandran

more options

I've done everything suggested and this is HUGELY annoying and hello = a bandwidth user?? (Yikes what about people who are limited on data?? HELLO Mozilla!)

STUPID stupid changes need to be fixed.

PLEASE give us the ability to STOP videos from autoplaying, NOT Just sound but ALSO the videos! It's RIDICULOUS.

Yes, I'm very frustrated. It makes pages take longer to load... it's annoying.... it adds to our cache... people DO have data limits.... and some of us just DO NOT want to see videos automatically start, whether sound is on or not.

Here's my settings:

media.autoplay.default;1 media.autoplay.enabled;false media.autoplay.enabled.user-gestures-needed;false media.block-autoplay-until-in-foreground;true

And yes, in my settings: Block websites from automatically playing sound is CHECKED

But that does NOT stop the autoplay of the videos themselves.

This is an urgent and annoying issue. Google it - people are looking all over the place for this fix.

(and someone suggested in another post to change it to 2 - that doesn't work).

PLEASE either FIX this bug, or let us stop it in autoconfig, or - better - give people an open and up front HONEST OPTION to NOT autoplay videos, just like you have the ability to block from auto playing sound.

Videos MUST be in there too.

Ausgewählte Lösung

Hello aljw,

Would you try this please :

On the about:config page, type media.autoplay in the search bar and look for the preference :

media.autoplay.allow-muted and set its value to false.

Then close and restart Firefox.

'Hope that will do what you want .....

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (6)

more options

Ausgewählte Lösung

Hello aljw,

Would you try this please :

On the about:config page, type media.autoplay in the search bar and look for the preference :

media.autoplay.allow-muted and set its value to false.

Then close and restart Firefox.

'Hope that will do what you want .....

more options

Somewhat off topic, but would you be interested in this add-on :

https://addons.mozilla.org/en-US/firefox/addon/bandwidth-hero/  ?

more options

McCoy said

Hello aljw, Would you try this please : On the about:config page, type media.autoplay in the search bar and look for the preference : media.autoplay.allow-muted and set its value to false. Then close and restart Firefox. 'Hope that will do what you want .....

This seems to have worked. Strange though, you'd think "true" would have lol

more options

McCoy said

Somewhat off topic, but would you be interested in this add-on : https://addons.mozilla.org/en-US/firefox/addon/bandwidth-hero/  ?

I don't personally have bandwidth issues or limitations, but having videos play automatically does slow my browser if I have like 10 tabs open (which is very common for me due to work).

I appreciate the suggestion - I prefer to minimize add ons.

more options

aljw said

This seems to have worked. Strange though, you'd think "true" would have lol

You're not the only one who thinks that, but "true" would mean that you allow muted videos to play, which you don't want ....  ;)

more options

Really irritating that with every update the video auto play option seems to be the one that gets messed up.

Firefox 67.0.2