X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

FireFox loads websites but doesn't allow log in

Veröffentlicht

I have updated Firefox on laptop Windows 7 and desktop Windows 8.1 and now I can’t get into my banks. The website comes up and puts in my user name and passwords but nothing happens when I hit open. I went onto your support page but there are over 3900 answers that come up. I did follow directions for enabling cookies, clearing history, clearing all cookies etc. but it did not work. Can you help me?

I have updated Firefox on laptop Windows 7 and desktop Windows 8.1 and now I can’t get into my banks. The website comes up and puts in my user name and passwords but nothing happens when I hit open. I went onto your support page but there are over 3900 answers that come up. I did follow directions for enabling cookies, clearing history, clearing all cookies etc. but it did not work. Can you help me?

Ausgewählte Lösung

kat2700 said

Sorry, you are right. I do have NoScript. How do I check what it blocks. Should I just disable it?

To disable it (for now) would be best - just to see if that will make a difference.

Diese Antwort im Kontext lesen 0

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Weitere Informationen

WestEnd 60 Lösungen 5387 Antworten
Veröffentlicht

So what error does it show? Minus personal information.

So what error does it show? Minus personal information.
McCoy
  • Top 10 Contributor
545 Lösungen 5143 Antworten
Veröffentlicht

Hello kat2700,

If you have tried every suggested solution to no avail; maybe you could update Firefox to the latest version, which is 66.0.2, and see if that will work ...... (fingers crossed).

(according to your system details you're on version 65.0 ..... )

Hello kat2700, If you have tried every suggested solution to no avail; maybe you could update Firefox to the latest version, which is '''66.0.2''', and see if that will work ...... (fingers crossed). (according to your system details you're on version 65.0 ..... )

Fragesteller

On my desktop Win 8.1 I downloaded 66.0.2 and now the page does not fully load - which it did before. This is on secure web sites i.e. bank.

On my desktop Win 8.1 I downloaded 66.0.2 and now the page does not fully load - which it did before. This is on secure web sites i.e. bank.
McCoy
  • Top 10 Contributor
545 Lösungen 5143 Antworten
Veröffentlicht

kat2700 said

On my desktop Win 8.1 I downloaded 66.0.2 and now the page does not fully load - which it did before. This is on secure web sites i.e. bank.

You marked my post as Chosen Solution, but the problem isn't really solved, though ..... You can rectify it by clicking on the "Undo" button to the right.


If you use extensions like Adblock Plus, NoScript, Flash Block, Ghostery, would you please make sure such extensions do not block (wanted) content.

You could also check your settings here :

https://support.mozilla.org/en-US/kb/content-blocking

''kat2700 [[#answer-1210575|said]]'' <blockquote> On my desktop Win 8.1 I downloaded 66.0.2 and now the page does not fully load - which it did before. This is on secure web sites i.e. bank. </blockquote> You marked my post as Chosen Solution, but the problem isn't really solved, though ..... You can rectify it by clicking on the "Undo" button to the right. -------------------------------------------------------------------------------------------- If you use extensions like Adblock Plus, NoScript, Flash Block, Ghostery, would you please make sure such extensions do not block (wanted) content. You could also check your settings here : https://support.mozilla.org/en-US/kb/content-blocking

Fragesteller

I went to content blocking on the website but it it did not show where I can block or unblock. It just said no tracking cookies or third part cookies are detected. Am I looking in the wrong place?

I went to content blocking on the website but it it did not show where I can block or unblock. It just said no tracking cookies or third part cookies are detected. Am I looking in the wrong place?
McCoy
  • Top 10 Contributor
545 Lösungen 5143 Antworten
Veröffentlicht

kat2700 said

I went to content blocking on the website but it it did not show where I can block or unblock. It just said no tracking cookies or third part cookies are detected. Am I looking in the wrong place?

When I asked to check your settings, I meant :

Options => Privacy & Security => Content Blocking ......

You don't have any extensions installed that could block content, like I mentioned earlier  ?

I won't ask you to clear the cache and cookies, as you mentioned in your original post that you've already done that (and more).

''kat2700 [[#answer-1210601|said]]'' <blockquote> I went to content blocking on the website but it it did not show where I can block or unblock. It just said no tracking cookies or third part cookies are detected. Am I looking in the wrong place? </blockquote> When I asked to check your settings, I meant : Options => Privacy & Security => Content Blocking ...... You don't have any extensions installed that could block content, like I mentioned earlier ? I won't ask you to clear the cache and cookies, as you mentioned in your original post that you've already done that (and more).
Pj 42 Lösungen 869 Antworten
Veröffentlicht

Troubleshoot Firefox Issues Using Safe Mode. This will Disable all your browser Extensions to check if one is the problem.


Another thing to check:

Firefox can't load websites but other browsers can


~Pj

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Troubleshoot Firefox Issues Using Safe Mode]. This will Disable all your browser Extensions to check if one is the problem. Another thing to check: [https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can Firefox can't load websites but other browsers can] ~Pj

Fragesteller

FireFox can load websites but will not allow me to log in.

FireFox can load websites but will not allow me to log in.
jscher2000
  • Top 10 Contributor
8785 Lösungen 71847 Antworten
Veröffentlicht

What happens when you try to log in? For example:

  • Can't type in the form
  • Part of the form is missing, such as a CAPTCHA challenge
  • Submit button doesn't do anything using either real username and password, or fake credentials
  • Submit leads to a blank page
  • Says wrong user name and password even though they are correct
  • Something else

Some banks require an extra piece of software called Trusteer Rapport from IBM. Do you remember if your bank requires that?

What happens when you try to log in? For example: * Can't type in the form * Part of the form is missing, such as a CAPTCHA challenge * Submit button doesn't do anything using either real username and password, or fake credentials * Submit leads to a blank page * Says wrong user name and password even though they are correct * Something else Some banks require an extra piece of software called Trusteer Rapport from IBM. Do you remember if your bank requires that?
Pj 42 Lösungen 869 Antworten
Veröffentlicht

kat2700 said

I went to content blocking on the website but it it did not show where I can block or unblock. It just said no tracking cookies or third part cookies are detected. Am I looking in the wrong place?

Provide the main link to the Bank site, please.


~Pj

''kat2700 [[#answer-1210601|said]]'' <blockquote> I went to content blocking on the website but it it did not show where I can block or unblock. It just said no tracking cookies or third part cookies are detected. Am I looking in the wrong place? </blockquote> Provide the main link to the Bank site, please. ~Pj

Fragesteller

I log into bankofamerica.com. My log in and password automatically is inputted by the computer and I hit enter and the page blinks (does not disappear) but does not take me to my account. Before update I never had this problem. I have been using Firefox for years.

I log into bankofamerica.com. My log in and password automatically is inputted by the computer and I hit enter and the page blinks (does not disappear) but does not take me to my account. Before update I never had this problem. I have been using Firefox for years.
jscher2000
  • Top 10 Contributor
8785 Lösungen 71847 Antworten
Veröffentlicht

Hi kat2700, were you able to test the site in Firefox's "Safe Mode"?

kat2700 said

My log in and password automatically is inputted by the computer and I hit enter and the page blinks (does not disappear) but does not take me to my account.

Does it make any difference if you replace the username and password by hand?

How about a fake login? I tested in a private window. I got white dots moving on the submit button for a few moments, and then ended up on:

https://secure.bankofamerica.com/login/sign-in/signOnV2Screen.go?msg=InvalidCredentials_2_Remaining&request_locale=en_us&lpOlbResetErrorCounter=0

Hi kat2700, were you able to test the site in Firefox's "Safe Mode"? ''kat2700 [[#answer-1210688|said]]'' <blockquote> My log in and password automatically is inputted by the computer and I hit enter and the page blinks (does not disappear) but does not take me to my account.</blockquote> Does it make any difference if you replace the username and password by hand? How about a fake login? I tested in a private window. I got white dots moving on the submit button for a few moments, and then ended up on: https://secure.bankofamerica.com/login/sign-in/signOnV2Screen.go?msg=InvalidCredentials_2_Remaining&request_locale=en_us&lpOlbResetErrorCounter=0
Pj 42 Lösungen 869 Antworten
Veröffentlicht

kat2700 said

I log into https://www.bankofamerica.com. My log in and password automatically is inputted by the computer and I hit enter and the page blinks (does not disappear) but does not take me to my account. Before update I never had this problem. I have been using Firefox for years.

I tested the site and was able to enter a bogus login and it took and as expected, it said it was wrong. So, the sign-in form works.


Go to Main Menu (Upper-Right, the 3-Horizontal Lines) > Content Blocking. I set mine on Standard.

Then go down a bit to Cookies and Site Data and click on Manage Permissions and in there enter:


http://bankofamerica.com

and

https://bankofamerica.com/

then Save it.


~Pj

''kat2700 [[#answer-1210688|said]]'' <blockquote> I log into https://www.bankofamerica.com. My log in and password automatically is inputted by the computer and I hit enter and the page blinks (does not disappear) but does not take me to my account. Before update I never had this problem. I have been using Firefox for years. </blockquote> I tested the site and was able to enter a bogus login and it took and as expected, it said it was wrong. So, the sign-in form works. Go to '''Main Menu''' (Upper-Right, the 3-Horizontal Lines) '''> Content Blocking'''. I set mine on Standard. Then go down a bit to '''Cookies and Site Data''' and click on '''Manage Permissions''' and in there enter: http://bankofamerica.com and https://bankofamerica.com/ then Save it. ~Pj

Fragesteller

I went and included the website in Manage Permissions and saved it but that didn't work. I also entered the name and passcode myself but that didn't work either.

I went and included the website in Manage Permissions and saved it but that didn't work. I also entered the name and passcode myself but that didn't work either.
Pj 42 Lösungen 869 Antworten
Veröffentlicht

kat2700 said

I went and included the website in Manage Permissions and saved it but that didn't work. I also entered the name and passcode myself but that didn't work either.

Is you Content Blocking set to Standard and are you using a normal browsing window (not Private)?


~Pj

''kat2700 [[#answer-1210815|said]]'' <blockquote> I went and included the website in Manage Permissions and saved it but that didn't work. I also entered the name and passcode myself but that didn't work either. </blockquote> Is you '''Content Blocking''' set to '''Standard''' and are you using a normal browsing window (not Private)? ~Pj

Fragesteller

Yes. I changed it to Standard from Custom. Also, I just tried other websites, including my other banks and they will not even bring up the main page. It is blank. It says that this site requires Java and to enable it. If this keeps happening I will, reluctantly, have to start to use Explorer.

Yes. I changed it to Standard from Custom. Also, I just tried other websites, including my other banks and they will not even bring up the main page. It is blank. It says that this site requires Java and to enable it. If this keeps happening I will, reluctantly, have to start to use Explorer.
Pj 42 Lösungen 869 Antworten
Veröffentlicht

kat2700 said

Yes. I changed it to Standard from Custom. Also, I just tried other websites, including my other banks and they will not even bring up the main page. It is blank. It says that this site requires Java and to enable it. If this keeps happening I will, reluctantly, have to start to use Explorer.

I take it to mean 'JavaScript', which is on by default in FF anyway, otherwise we'd all be having site issues. I sure hope a site doesn't want/require Java (a program from Oracle).

McCoy asked you about browser Extensions. What do you have?

Also, is your Adobe Flash up to date? (32.0.0.156)

~Pj

''kat2700 [[#answer-1210852|said]]'' <blockquote> Yes. I changed it to Standard from Custom. Also, I just tried other websites, including my other banks and they will not even bring up the main page. It is blank. It says that this site requires Java and to enable it. If this keeps happening I will, reluctantly, have to start to use Explorer. </blockquote> I take it to mean 'JavaScript', which is on by default in FF anyway, otherwise we'd all be having site issues. I sure hope a site doesn't want/require Java (a program from Oracle). McCoy asked you about browser Extensions. What do you have? Also, is your Adobe Flash up to date? (32.0.0.'''156''') ~Pj

Fragesteller

I am up to date. When I put something in search the page doesn't come up. It says - You are being redirected to the non-JavaScript site. Click here if it doesn't happen automatically. Or at the top right I have to hit the Allow because FF is blocking it. Either way I still can't get into any of the banking sites. My extensions are: Blur, DuckDuckGo Privacy Essentials, No coin-Block miner on the web, Norton Password Manager, Norton Safe Web and NoScript

I am up to date. When I put something in search the page doesn't come up. It says - You are being redirected to the non-JavaScript site. Click here if it doesn't happen automatically. Or at the top right I have to hit the Allow because FF is blocking it. Either way I still can't get into any of the banking sites. My extensions are: Blur, DuckDuckGo Privacy Essentials, No coin-Block miner on the web, Norton Password Manager, Norton Safe Web and NoScript
McCoy
  • Top 10 Contributor
545 Lösungen 5143 Antworten
Veröffentlicht

kat2700 said

My extensions are: Blur, DuckDuckGo Privacy Essentials, No coin-Block miner on the web, Norton Password Manager, Norton Safe Web and NoScript

McCoy said

If you use extensions like Adblock Plus, NoScript, Flash Block, Ghostery, would you please make sure such extensions do not block (wanted) content.

Et voilà : NoScript .......

''kat2700 [[#answer-1210885|said]]'' <blockquote> My extensions are: Blur, DuckDuckGo Privacy Essentials, No coin-Block miner on the web, Norton Password Manager, Norton Safe Web and NoScript </blockquote> ''McCoy [[#answer-1210580|said]]'' <blockquote> If you use extensions like Adblock Plus, NoScript, Flash Block, Ghostery, would you please make sure such extensions do not block (wanted) content. </blockquote> Et voilà : NoScript .......

Fragesteller

I don't have the extensions you mentioned. Just the ones that I listed.

I don't have the extensions you mentioned. Just the ones that I listed.