X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

secure connection failed the connection to the server was reset while the page was loading * The page you are trying to view cannot be shown because the authe

Veröffentlicht

secure connection failed

the connection to the server was reset while the page was loading

  • The page you are trying to view cannot be shown because the authenticity of the received data could not be verified
  • Please contact the website owners to inform them of this problem

Try again

secure connection failed the connection to the server was reset while the page was loading * The page you are trying to view cannot be shown because the authenticity of the received data could not be verified * Please contact the website owners to inform them of this problem Try again
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:67.0) Gecko/20100101 Firefox/67.0

Weitere Informationen

McCoy
  • Top 10 Contributor
520 Lösungen 4892 Antworten
Veröffentlicht

Hello RakeshSingh,

Would you please go over this article and see if you can find a solution there :

https://support.mozilla.org/en-US/kb/secure-connection-failed-firefox-did-not-connect?redirectlocale=en-US&redirectslug=secure-connection-failed-error-message

Does that help  ?

Hello RakeshSingh, Would you please go over this article and see if you can find a solution there : https://support.mozilla.org/en-US/kb/secure-connection-failed-firefox-did-not-connect?redirectlocale=en-US&redirectslug=secure-connection-failed-error-message Does that help ?
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

kindly arrange technical call and check on Remote System.

91+9599425177

kindly arrange technical call and check on Remote System. 91+9599425177
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
520 Lösungen 4892 Antworten
Veröffentlicht

RakeshSingh said

kindly arrange technical call and check on Remote System.

Dear Sir, unfortunately we do not provide support by phone - the people who answer questions on the support forum are volunteers, users just like you, who are trying to help other users in their spare time. Firefox is a free product and Mozilla, the company that makes Firefox, doesn't have the financial means to maintain a professional helpdesk.

But feel free to ask any questions you apparantly still have after reading the above linked article; hopefully somebody else will be able to help you ....

Would you please remove your phone number - this is a public forum; you don't want just anybody to start calling you .....

''RakeshSingh [[#answer-1210472|said]]'' <blockquote> kindly arrange technical call and check on Remote System. </blockquote> Dear Sir, unfortunately we do not provide support by phone - the people who answer questions on the support forum are volunteers, users just like you, who are trying to help other users in their spare time. Firefox is a free product and Mozilla, the company that makes Firefox, doesn't have the financial means to maintain a professional helpdesk. But feel free to ask any questions you apparantly still have after reading the above linked article; hopefully somebody else will be able to help you .... Would you please remove your phone number - this is a public forum; you don't want just anybody to start calling you .....
Hat Ihnen das weitergeholfen?
Zitieren
Pj 42 Lösungen 869 Antworten
Veröffentlicht

RakeshSingh said

Secure connection failed...

Do you have a public link to the site?


~Pj

''RakeshSingh [[#question-1255072|said]]'' <blockquote> Secure connection failed... </blockquote> Do you have a public link to the site? ~Pj
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
520 Lösungen 4892 Antworten
Veröffentlicht

Would you try this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

security.tls.version.max

And set its value to 3 (default value is 4)

Then close and restart Firefox.

If this doesn't make a difference; please change the value back
to its default.

Would you try this please : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar and look for the preference : '''security.tls.version.max''' And set its value to '''3''' (default value is '''4''') Then close and restart Firefox. If this doesn't make a difference; please change the value back <BR>to its default.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Still getting the same error, Please take the remote session and call to Mr. Rajat Chawla on mobile no. 91+9891855282 or email solution @ rajat.chawla.esicp@relindia.in.

Thank you.

Still getting the same error, Please take the remote session and call to Mr. Rajat Chawla on mobile no. 91+9891855282 or email solution @ rajat.chawla.esicp@relindia.in. Thank you.
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
520 Lösungen 4892 Antworten
Veröffentlicht

RakeshSingh said

Still getting the same error, Please take the remote session and call to Mr. Rajat Chawla on mobile no. xx.xxxxxxxx or email solution xxxxx@xxxxx Thank you.

Please, read my penultimate post again .....

And again : this is a public forum - please remove your phone number and your email address.

''RakeshSingh [[#answer-1210492|said]]'' <blockquote> Still getting the same error, Please take the remote session and call to Mr. Rajat Chawla on mobile no. xx.xxxxxxxx or email solution xxxxx@xxxxx Thank you. </blockquote> Please, read my penultimate post again ..... And again : this is a public forum - please remove your phone number and your email address.
Hat Ihnen das weitergeholfen?
Zitieren
Pj 42 Lösungen 869 Antworten
Veröffentlicht

McCoy said

security.tls.version.max

Set its value to 3 (default value is 4)

Then close and restart Firefox.

If this doesn't make a difference; please change the value back to its default.

Just for reference, here's the set of TLS settings:

~Pj

''McCoy [[#answer-1210483|said]]'' <blockquote> '''security.tls.version.max''' <Br><Br> Set its value to '''3''' (default value is '''4''')<Br><Br> Then close and restart Firefox.<Br><Br> If this doesn't make a difference; please change the value back to its default. </blockquote> Just for reference, here's the set of TLS settings: ~Pj
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

this answer does not works.

this answer does not works.
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
520 Lösungen 4892 Antworten
Veröffentlicht

Pj said

Do you have a public link to the site?

What is your answer  ?

''Pj [[#answer-1210482|said]]'' <blockquote> Do you have a public link to the site? </blockquote> What is your answer ?
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
520 Lösungen 4892 Antworten
Veröffentlicht

Another thing you could try :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

security.ssl.enable_ocsp_stapling

and set its value to false

Then close and restart Firefox.

Does that work  ?

Another thing you could try : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar and look for the preference : '''security.ssl.enable_ocsp_stapling''' and set its value to '''false''' Then close and restart Firefox. Does that work ?
Hat Ihnen das weitergeholfen?
Zitieren
Pj 42 Lösungen 869 Antworten
Veröffentlicht

McCoy said

security.ssl.enable_ocsp_stapling

Isn't that for Personal Certs only?


~Pj

''McCoy [[#answer-1210744|said]]'' <blockquote> '''security.ssl.enable_ocsp_stapling''' </blockquote> Isn't that for Personal Certs only? ~Pj
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
520 Lösungen 4892 Antworten
Veröffentlicht

Pj said

Isn't that for Personal Certs only?

Not as fa as I know (but maybe somebody will prove wrong .... )

Also see :

https://www.drivereasy.com/knowledge/solved-secure-connection-failed-firefox/

''Pj [[#answer-1210841|said]]'' <blockquote> Isn't that for Personal Certs only? </blockquote> Not as fa as I know (but maybe somebody will prove wrong .... ) Also see : https://www.drivereasy.com/knowledge/solved-secure-connection-failed-firefox/
Hat Ihnen das weitergeholfen?
Zitieren
Pj 42 Lösungen 869 Antworten
Veröffentlicht

McCoy said

Pj said
Isn't that for Personal Certs only?

Not as fa as I know (but maybe somebody will prove wrong .... )

Also see :

https://www.drivereasy.com/knowledge/solved-secure-connection-failed-firefox/

That was 8 months ago, so Solution-2 might not be valid anymore. Solution 1 is interesting. Do you have that Off?

~Pj

''McCoy [[#answer-1210844|said]]'' <blockquote> ''Pj [[#answer-1210841|said]]'' <blockquote> Isn't that for Personal Certs only? </blockquote> Not as fa as I know (but maybe somebody will prove wrong .... ) Also see : https://www.drivereasy.com/knowledge/solved-secure-connection-failed-firefox/ </blockquote> That was 8 months ago, so Solution-2 might not be valid anymore. Solution 1 is interesting. Do you have that Off? ~Pj
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.