Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

i cant use esni

  • 1 Antwort
  • 1 hat dieses Problem
  • 16 Aufrufe
  • Letzte Antwort von WestEnd

more options

i configured esni and i entered to cloudflare to check esni setting, but i cant because of SSL_ERROR_UNSUPPORTED_VERSION. so i downgraded trr.mode 3 to 2, 1, and 0. i can connected which mode 0, and cant use tls 1.3, esni. and almost all sites, i cant connected because of SSL_ERROR_UNSUPPORTED_VERSION. why i cant connect with tls 1.3 and esni?

i configured esni and i entered to cloudflare to check esni setting, but i cant because of SSL_ERROR_UNSUPPORTED_VERSION. so i downgraded trr.mode 3 to 2, 1, and 0. i can connected which mode 0, and cant use tls 1.3, esni. and almost all sites, i cant connected because of SSL_ERROR_UNSUPPORTED_VERSION. why i cant connect with tls 1.3 and esni?
Angefügte Screenshots

Alle Antworten (1)

more options

The reply you gave did say what was the problem. You might ask the site what certification they are using as if it doesn't pass the Browser check it will not work.