Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I live in Finland. can't get firefox in English. Download the English (uk) version and its in Finnish anyway! in settings I select English. still finnish.

  • 4 Antworten
  • 3 haben dieses Problem
  • 400 Aufrufe
  • Letzte Antwort von cor-el

more options

I live in Finland. Download the English (uk) version and its in Finnish anyway! in settings I select English. still finnish. uninstalled and then installed from mozilla selecting the English Language version. I still get Finnish firefox. Prefered language for displaying pages also set to English. Its still in Finnish!

please help

Ausgewählte Lösung

Your troubleshooting information shows this locale language data:

osPrefs: regionalPrefsLocales:["en-GB"];
systemLocales:["en-US"]; 
localeService: available:["en-GB","en-US"];
requested:["en-US","fi"];
regionalPrefs:["en-GB"];
supported:["en-US","en-GB"];
defaultLocale:"en-GB"; 

Did you check the installed languages and their order?

  • Options/Preferences -> General -> Languages

See also this pref on the about:config page.

  • intl.locale.requested
Diese Antwort im Kontext lesen 👍 1

Alle Antworten (4)

more options

Download from www.mozilla.org/firefox/all/ in order to get Firefox in the locale you want.

more options

Thanks but this did not help. after a full uninstall and downloading & installing the English version from the location you sugested......its still a Finnish Firefox!!

more options

Hello Jonathan,

A complete stab in the dark, but your system details show that you're using "Startpage.com" search engine - maybe you could check the language settings :

https://www.startpage.com/search/settings?lang=en

more options

Ausgewählte Lösung

Your troubleshooting information shows this locale language data:

osPrefs: regionalPrefsLocales:["en-GB"];
systemLocales:["en-US"]; 
localeService: available:["en-GB","en-US"];
requested:["en-US","fi"];
regionalPrefs:["en-GB"];
supported:["en-US","en-GB"];
defaultLocale:"en-GB"; 

Did you check the installed languages and their order?

  • Options/Preferences -> General -> Languages

See also this pref on the about:config page.

  • intl.locale.requested