Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Single click text box input not working.

  • 7 Antworten
  • 2 haben dieses Problem
  • 25 Aufrufe
  • Letzte Antwort von jimparker1

more options

It takes 2, 3, sometimes 4 times to click in an input text box to type. Restarted to safe mode didn't work. I tried in normal mode with all extensions and add-ons disabled or off. Changed theme to normal. Disabled hardware acceleration. Uninstalled/reinstalled FF. None were successful. It works in Chrome and IE. I look at my keyboard to type cos I'm retarded. So when I click once and the page animates like it wants to select but it doesn't, I usually have typed an invisible paragraph before I realize I have been duped. It is not a huge thing, just annoying.

Alle Antworten (7)

more options

Is this with many websites, some, a few?

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

I have already tried all that but the issue remains. It is only one site but it is the one i use the most. The text box is animated if that makes sense. it will appear small until you got o click it and then it expands.

more options

Please provide a public link (no password) that we can check out. No Personal Information Please !


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

more options

The site in question is JIRA, the ticketing site. It accesses information in house. I can't provide a link. Safe mode had the same results. I have attached a screenshot of the text box.

more options

Contact support for that site and ask questions. Please keep us posted.

more options

In all their wisdom, they recommended using the browser that works. Chrome/IE.

more options

BumbleBeeTuna said

It takes 2, 3, sometimes 4 times to click in an input text box to type. Restarted to safe mode didn't work. I tried in normal mode with all extensions and add-ons disabled or off. Changed theme to normal. Disabled hardware acceleration. Uninstalled/reinstalled FF. None were successful. It works in Chrome and IE. I look at my keyboard to type cos I'm retarded. So when I click once and the page animates like it wants to select but it doesn't, I usually have typed an invisible paragraph before I realize I have been duped. It is not a huge thing, just annoying.

I have this problem too. Tried all the suggestions - no change