X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

New to Firefox. Just installed on Win 10 & "unable to connect."

Veröffentlicht

Changed settings to no proxy, but did not fix problem. Other solutions listed on the self-help page did not fix the problem. Other browsers work fine, except newly installed Firefox.

Changed settings to no proxy, but did not fix problem. Other solutions listed on the self-help page did not fix the problem. Other browsers work fine, except newly installed Firefox.
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Linux; Android 7.0; BLN-L24) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/72.0.3626.105 Mobile Safari/537.36

Weitere Informationen

FredMcD
  • Top 10 Contributor
4113 Lösungen 57446 Antworten
Veröffentlicht

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again; * Make sure your Internet security software is up-to-date (i.e. you are running the latest version). * Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see '''[https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet Configure firewalls so that Firefox can access the Internet.]''' {web link}
Hat Ihnen das weitergeholfen? 0
Zitieren
Veröffentlicht

Fragesteller

Firewall has been configured. It was one of the first things that I checked.

Firewall has been configured. It was one of the first things that I checked.
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4113 Lösungen 57446 Antworten
Veröffentlicht

Re-read my post.

Re-read my post.
Hat Ihnen das weitergeholfen? 0
Zitieren
Veröffentlicht

Fragesteller

Your suggestion did not seem to work. Thanks for the suggestion, though.

Your suggestion did not seem to work. Thanks for the suggestion, though.
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4113 Lösungen 57446 Antworten
Veröffentlicht

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Hat Ihnen das weitergeholfen? 0
Zitieren
Veröffentlicht

Fragesteller

I appreciate you taking the time to help with this, btw. Yes, still unable to connect even in Firefox safe mode. I made sure my AV (Eset NOD32) was paused, as well.

I appreciate you taking the time to help with this, btw. Yes, still unable to connect even in Firefox safe mode. I made sure my AV (Eset NOD32) was paused, as well.
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4113 Lösungen 57446 Antworten
Veröffentlicht

What's your computer system and Firefox version?

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select Network.

[v56+] Type about:preferences#general<enter> in the address bar. Look for Network. +++++++++++++++++++++ Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try No Proxy. If there is a problem, then try System Proxy.

What's your computer system and Firefox version? Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced, ''' Select '''Network. ''' [v56+] Type '''about:preferences#general'''<enter> in the address bar. Look for '''Network. ''' +++++++++++++++++++++ Look for '''Configure How Firefox Connects''' and press the '''Settings''' button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try '''No Proxy. ''' If there is a problem, then try '''System Proxy. '''
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.