On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

FF keeps saying "unusual traffic" and asks for Google verification. Other browsers don't.

  • 2 Antworten
  • 1 hat dieses Problem
  • 1 Aufruf
  • Letzte Antwort von McCoy

more options

The summary says it all.

I have 65.0.1 (64-bit) on Mac. Reently whatever i search, I get this unusual traffic message and then I have to do google verification. Tired of this.

Other browsers are not doing this. Tested with Safari and Chrome.

Checked my Mac for viruses using Malwarebytes. Nothing.

What to do?

The summary says it all. I have 65.0.1 (64-bit) on Mac. Reently whatever i search, I get this unusual traffic message and then I have to do google verification. Tired of this. Other browsers are not doing this. Tested with Safari and Chrome. Checked my Mac for viruses using Malwarebytes. Nothing. What to do?

Alle Antworten (2)

more options

We need to see the error message screenshot and what specific site it does this on or when does it do this?

more options

Hello potheekaami,

That must be frustrating .....

Would you please take a look at this article :

https://appuals.com/fix-our-systems-have-detected-unusual-traffic-from-your-computer-network/

When you scroll down some, you'll know why I am now going to suggest : let's Try Firefox in Safe Mode :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Any difference  ?