X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Remove English (US) leaving only English (UK)

Veröffentlicht

I have English UK set as my default language but I cannot remove English US from Firefox. Remove is greyed out. I have tried installing Firefox UK 64 bit but still Remove is greyed out. It will only let me remove English UK - really annoying.

I have English UK set as my default language but I cannot remove English US from Firefox. Remove is greyed out. I have tried installing Firefox UK 64 bit but still Remove is greyed out. It will only let me remove English UK - really annoying.
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Weitere Informationen

McCoy
  • Top 10 Contributor
468 Lösungen 4252 Antworten
Veröffentlicht

Hello BillydeG,

You are the second one to mention this - see this thread :

https://support.mozilla.org/en-US/questions/1249639

The only thing I could think of as a possible explanation : see my post in that thread (at the end of page 2).

Hello BillydeG, You are the second one to mention this - see this thread : https://support.mozilla.org/en-US/questions/1249639 The only thing I could think of as a possible explanation : see my post in that thread (at the end of page 2).
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Yes I read that thread and I have installed the UK version of Firefox but it still doesn't let me delete English US. US seems to be hard coded in. Thanks anyway!

Yes I read that thread and I have installed the UK version of Firefox but it still doesn't let me delete English US. US seems to be hard coded in. Thanks anyway!
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17275 Lösungen 156148 Antworten
Veröffentlicht

It is possible that you have some settings in the Windows OS from the en-US locale and that Firefox detects this.

Try to set the intl.locale.requested to "en-GB" (without quotes) on the about:config page.

  • intl.locale.requested = "en-GB"

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

It is possible that you have some settings in the Windows OS from the en-US locale and that Firefox detects this. Try to set the intl.locale.requested to "en-GB" (without quotes) on the about:config page. * intl.locale.requested = "en-GB" You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config

Geändert am von cor-el

Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

OK, done that thanks. There was EN-US there. However deleting it does not remove English US from the preferences screen. Yes I have rebooted Firefox.

OK, done that thanks. There was EN-US there. However deleting it does not remove English US from the preferences screen. Yes I have rebooted Firefox.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.