X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

OLD WAY OF CHANGING TABS???

Veröffentlicht

PLEASE PLEASE make it the way it was before. I use 'ctrl-tab' and 'ctrl-shift-tab' so much and I loved it the way it was before. It was simple, bloat-free, it worked, did exactly what I wanted.

Now, it pops up some animation where it shows me the tabs and what's in them (and that only works when you first press 'ctrl-tab' btw. with 'ctrl-shift-tab' it doesn't work anymore, unless you first do 'ctrl-tab'.) And it's also slow (way slower than the old way at least). And also it doesn't just go through the tabs in the order that they're in up there.

It's such an important feature to me that I will switch to another browser if this doesn't change back and I really don't want that. PLEASE change it back I love firefox ;;(

PLEASE PLEASE make it the way it was before. I use 'ctrl-tab' and 'ctrl-shift-tab' so much and I loved it the way it was before. It was simple, bloat-free, it worked, did exactly what I wanted. Now, it pops up some animation where it shows me the tabs and what's in them (and that only works when you first press 'ctrl-tab' btw. with 'ctrl-shift-tab' it doesn't work anymore, unless you first do 'ctrl-tab'.) And it's also slow (way slower than the old way at least). And also it doesn't just go through the tabs in the order that they're in up there. It's such an important feature to me that I will switch to another browser if this doesn't change back and I really don't want that. PLEASE change it back I love firefox ;;(

Geändert am von ciugamenn

Ausgewählte Lösung

Go to Options and uncheck "Ctrl+Tab cycles through tabs in recently used order".

Diese Antwort im Kontext lesen 0

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:66.0) Gecko/20100101 Firefox/66.0

Weitere Informationen

TyDraniu
  • Top 25 Contributor
357 Lösungen 2004 Antworten
Veröffentlicht

Ausgewählte Lösung

Go to Options and uncheck "Ctrl+Tab cycles through tabs in recently used order".

Go to Options and uncheck "''Ctrl+Tab cycles through tabs in recently used order''".