X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

can not post on FB in Firefox

Veröffentlicht

I can type in comment but to get rid of cursor I click to right. But when I "enter" nothing happens. I went into about:config, under dom.disable_beforeunload changed to true. Restarted and comment worked once but when I went back to FB page I could not post again.

I can type in comment but to get rid of cursor I click to right. But when I "enter" nothing happens. I went into about:config, under dom.disable_beforeunload changed to true. Restarted and comment worked once but when I went back to FB page I could not post again.

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

Weitere Informationen

Keith Tysinger 1 Lösungen 30 Antworten
Veröffentlicht

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.
Keith Tysinger 1 Lösungen 30 Antworten
Veröffentlicht

It also sounds like a script/cookie blocking plugin. If you have one installed, whitelist FB or turn it off.

It also sounds like a script/cookie blocking plugin. If you have one installed, whitelist FB or turn it off.

Geändert am von Keith Tysinger

Veröffentlicht

Fragesteller

how do I find?? I have Ghostery but I put FB as safe site. Still have probem. FB works with Chrome.

how do I find?? I have Ghostery but I put FB as safe site. Still have probem. FB works with Chrome.
Keith Tysinger 1 Lösungen 30 Antworten
Veröffentlicht

Firefox has built-in script/cookie blocking features. If you are using Ghostery, I would personally disable FF's blocking features Options->Privacy and Security and turn off all of the blocking features. You can also whitelist Facebook on that page (Manage Exceptions).

If that doesn't work, disable Ghostery and do a reset ( Help -> Troubleshooting -> Refresh ).

One of these options will fix your problem - unless your antivirus is trying to take over your browser. As a last resort, pause your antivirus and see if that fixed your problem.

Firefox has built-in script/cookie blocking features. If you are using Ghostery, I would personally disable FF's blocking features Options->Privacy and Security and turn off all of the blocking features. You can also whitelist Facebook on that page (Manage Exceptions). If that doesn't work, disable Ghostery and do a reset ( Help -> Troubleshooting -> Refresh ). One of these options will fix your problem - unless your antivirus is trying to take over your browser. As a last resort, pause your antivirus and see if that fixed your problem.