Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

installing Activex plugin for amcrestview.com

  • 4 Antworten
  • 3 haben dieses Problem
  • 588 Aufrufe
  • Letzte Antwort von James

more options

I am trying to use amcrestview.com to check my surveillance cameras. Firefox is not recognizing the plugin that they require for viewing. I have tried to allow exceptions and nothing is working. Is there an alternative to Activex that I can use for Firefox that will allow me to utilize this website?

I download the P2P Surveillance package, install it, restart the browser. When I go to long in it asks me to install the plugin again. It won't recognize that the plugin was installed.

Alle Antworten (4)

more options

Did you confirm with the company which Browser they support to use their software?

more options

Yes, it says IE and Firefox. It says do not use Google Chrome.

more options

Support is different from if the plugin works. If it is consider legacy by later 64.0.2 firefox then it will not work. So did you ask them which version is was tested for in firefox?

more options

Amcrestviewuser said

installing Activex plugin for amcrestview.com

Amcrestviewuser said

I am trying to use amcrestview.com to check my surveillance cameras. Firefox is not recognizing the plugin that they require for viewing. I have tried to allow exceptions and nothing is working. Is there an alternative to Activex that I can use for Firefox that will allow me to utilize this website? I download the P2P Surveillance package, install it, restart the browser. When I go to long in it asks me to install the plugin again. It won't recognize that the plugin was installed.

The Firefox web browser has never supported ActiveX as that is proprietary to the Internet Explorer aka IE web browser on Windows.

Firefox since the 52.0 Release has only allowed one NPAPI Plugin to run and that is Flash Player from Adobe. https://support.mozilla.org/en-US/kb/npapi-plugins

If it is a Extension then legacy Extensions will not run in current Firefox since 57.0 and later. It needs to be a webextension.