Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Update to Firefox 64.0 not working

  • 7 Antworten
  • 1 hat dieses Problem
  • 22 Aufrufe
  • Letzte Antwort von cor-el

more options

Hi, the Update to Firefox 64.0 on Linux doesn't work. Firefox doesn't start anymore, nothing works. So I downloaded the full release but same result..nothing work, Firefox doesn't start

Alle Antworten (7)

more options

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

more options

sorry I think you missed something...I'm under Linux not windows...

more options

Are you using a firewall? Did you get your Firefox from Mozilla or elsewhere?

more options

no firewall Firefox from Mozilla. All previous updates worked fine until this one 64.0 How to find/download previous version 63 ?

more options

I called for more help. Please wait for a response.

Install Older Version Of Firefox {web link} Be sure to read everything here.

If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues.

You should also check out Firefox; Extended Support Release {web link} ESR Notes System Requirements

more options

Verify that you meet the System Requirements (GTK+ and GLib) for the current Firefox release.

On Linux you would have to use a terminal window or modify a desktop shortcut (launch) with the -safe-mode switch added to the command line.

Try to create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

more options

Se also: