Hilfe durchsuchen

homepage I set doesn't open

  • 3 Antworten
  • 1 hat dieses Problem
  • 55 Aufrufe
  • Letzte Antwort von nhouse49

more options

I set google.com as my homepage and haven't had problems until today. When I opened Firefox, The Microsoft homepage opened. I tried refreshing Firefox, checked the URL in Properties, and looked for add-ons--no fixes. The refresh had no effect, there was no URL added to the firefox.exe in properties, and I have no add-ons that would cause this. I thought it could be a virus but the page seems to be a legitimate Microsoft site. If I click the home icon on the tool bar, I get to the correct page. I'd appreciate any suggestions you might have. Thanks

Ausgewählte Lösung

Are there any messages on the "Options/Preferences -> Home" page about extensions?

You can check for problems with the sessionstore.jsonlz4 file in the Firefox profile folder that stores session data.

  • delete sessionstore.jsonlz4 and sessionstore.js

When sessionstore.jsonlz4 is deleted you lose pinned tabs and open tabs and you will have to recreate them, so if necessary make a note or bookmark them.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (3)

more options

Are you starting Firefox from a shortcut? Did you check its properties?

more options

Ausgewählte Lösung

Are there any messages on the "Options/Preferences -> Home" page about extensions?

You can check for problems with the sessionstore.jsonlz4 file in the Firefox profile folder that stores session data.

  • delete sessionstore.jsonlz4 and sessionstore.js

When sessionstore.jsonlz4 is deleted you lose pinned tabs and open tabs and you will have to recreate them, so if necessary make a note or bookmark them.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

more options

Fred--Thanks for the suggestion but I got the same result starting from the original as from the shortcut, so that doesn't seem to be the issue.

cor-el--This seems to have fixed the problem. Thank you