X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

63.0.3 (64-bit) Spell checker not working

Veröffentlicht

Using FF 63.0.3 (64-bit)

Last few days Spell Checker hasn't worked on any pages. "As you type" selected & both English dictionaries available. Tried both English (United Kingdom) [en-gb] and English [en] Sites such as Facebook etc auto correct works fine when using Opera (for example) but I prefer FF

Using FF 63.0.3 (64-bit) Last few days Spell Checker hasn't worked on any pages. "As you type" selected & both English dictionaries available. Tried both English (United Kingdom) [en-gb] and English [en] Sites such as Facebook etc auto correct works fine when using Opera (for example) but I prefer FF

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 31.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4266 Lösungen 59821 Antworten
Veröffentlicht

Try turning off one of the dictionaries. Any difference?

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar.

Type: layout.spellcheckDefault Its values are; 0 Spell Checker Off 1 Check Only Multi-Line Input Boxes. 2 Check Multi And Single Line Input Boxes.

Also, check the spellchecker.dictionary entry.

https://support.mozilla.org/en-US/kb/how-do-i-use-firefox-spell-checker

Try turning off one of the dictionaries. Any difference? Type '''about:config'''<enter> in the address bar. If a warning screen comes up, press the '''I Accept the Risk''' button. At the top of the screen is a search bar. Type: '''layout.spellcheckDefault''' Its values are; 0 Spell Checker Off 1 Check Only Multi-Line Input Boxes. 2 Check Multi And Single Line Input Boxes. Also, check the '''spellchecker.dictionary''' entry. https://support.mozilla.org/en-US/kb/how-do-i-use-firefox-spell-checker
cor-el
  • Top 10 Contributor
  • Moderator
17567 Lösungen 158879 Antworten
Veröffentlicht

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected. *open the "Add Dictionaries" link to install a dictionary if you do not have one. The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark. Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Geändert am von cor-el

sarah333 0 Lösungen 6 Antworten
Veröffentlicht

When I right click I don't get "languages" as on option on the little drop down menu. But I looked for "languages" in Options and it shows that my spell check IS on. So why is it not working?!

When I right click I don't get "languages" as on option on the little drop down menu. But I looked for "languages" in Options and it shows that my spell check IS on. So why is it not working?!
cor-el
  • Top 10 Contributor
  • Moderator
17567 Lösungen 158879 Antworten
Veröffentlicht

The web page can disable the spelling checker via a spellcheck="false" attribute of this input or textarea or editable element and possibly provide its own spelling checker. Firefox will disable Check Spelling in the right-click context menu in this case. You can right-click in the text editor area and use "Inspect Element" to see if this text area has a spellcheck="false" attribute.

The web page can disable the spelling checker via a spellcheck="false" attribute of this input or textarea or editable element and possibly provide its own spelling checker. Firefox will disable Check Spelling in the right-click context menu in this case. You can right-click in the text editor area and use "Inspect Element" to see if this text area has a spellcheck="false" attribute.
sarah333 0 Lösungen 6 Antworten
Veröffentlicht

I can't make head nor tail of the elements drop down bit, so it doesn't help me. Sorry.

I can't make head nor tail of the elements drop down bit, so it doesn't help me. Sorry.