X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Firefox will not load

Veröffentlicht

I've been using Firefox a long time. Never any problem until immediately after the last automatic update procedure today. Now the application will not load. Instead, I only get an error message "Profile Missing..." (see attached screen shot) I tried downloading the latest version from Mozilla and re-installing. It did not resolve the issue. I still got the same error message.

Computer info: Apple Mac Pro 2009 running OS 10.11.6 El Capitan.

I've been using Firefox a long time. Never any problem until immediately after the last automatic update procedure today. Now the application will not load. Instead, I only get an error message "Profile Missing..." (see attached screen shot) I tried downloading the latest version from Mozilla and re-installing. It did not resolve the issue. I still got the same error message. Computer info: Apple Mac Pro 2009 running OS 10.11.6 El Capitan.
Angefügte Screenshots
FredMcD
  • Top 10 Contributor
4258 Lösungen 59626 Antworten
Veröffentlicht
'''https://support.mozilla.org/en-US/kb/how-run-firefox-when-profile-missing-inaccessible''' http://kb.mozillazine.org/Profile_folder_-_Firefox#Navigating_to_the_profile_folder https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles

Fragesteller

Long story short; I tried all of the possible steps listed above, including replacing the Profile with a working Profile from another computer. None of them made the slightest difference. Firefox still wouldn’t load and produced the same error message. So... I backed up the supposedly faulty Profile, including the bookmarks and did a complete uninstall and then new install. Firefox now loads okay, but of course every single bit of my data is gone. I then installed my backed up bookmarks to the “bookmarkbackups” folder within the Profile folder, but they don’t show up. At this point, I’ve pretty much had it with my time being seriously wasted and will be using Safari and Chrome from now on.

Long story short; I tried all of the possible steps listed above, including replacing the Profile with a working Profile from another computer. None of them made the slightest difference. Firefox still wouldn’t load and produced the same error message. So... I backed up the supposedly faulty Profile, including the bookmarks and did a complete uninstall and then new install. Firefox now loads okay, but of course every single bit of my data is gone. I then installed my backed up bookmarks to the “bookmarkbackups” folder within the Profile folder, but they don’t show up. At this point, I’ve pretty much had it with my time being seriously wasted and will be using Safari and Chrome from now on.
FredMcD
  • Top 10 Contributor
4258 Lösungen 59626 Antworten
Veröffentlicht

Keyless said

I then installed my backed up bookmarks to the “bookmarkbackups” folder

In your backups, locate the file; places.sqlite and Copy that file to the profile folder. Not the “bookmarkbackups” folder

''Keyless [[#answer-1174578|said]]'' <blockquote> I then installed my backed up bookmarks to the “bookmarkbackups” folder </blockquote> In your backups, locate the file; '''places.sqlite''' and Copy that file to the profile folder. Not the “bookmarkbackups” folder

Fragesteller

Today, I tried to boot up Firefox and the original problem has returned. This means it will not start, appearing with an error message stating “Profile missing” (see above attached screenshot). Yesterday, I had done a clean re-install (having done a complete uninstall first). Firefox did start fresh, with absolutely none of my original data. At that point I did very little but quit, as I had to go back to work. So it is particularly baffling that this crops right up again. Previously, I had tried all the steps suggested, but nothing other than a completely clean re-install worked. Now that didn’t work either. By the way, this all began right after an automatic update had been performed.

Today, I tried to boot up Firefox and the original problem has returned. This means it will not start, appearing with an error message stating “Profile missing” (see above attached screenshot). Yesterday, I had done a clean re-install (having done a complete uninstall first). Firefox did start fresh, with absolutely none of my original data. At that point I did very little but quit, as I had to go back to work. So it is particularly baffling that this crops right up again. Previously, I had tried all the steps suggested, but nothing other than a completely clean re-install worked. Now that didn’t work either. By the way, this all began right after an automatic update had been performed.
FredMcD
  • Top 10 Contributor
4258 Lösungen 59626 Antworten
Veröffentlicht

I called for more help.

I called for more help.