X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

you must log into server... how do I get rid of this message step by step

Veröffentlicht

I want to get rid of the useless error message at the top of my page you must log in to this network before you can assess the internet. Step by step please where do I look and how do I get rid of it. I've tried using the forums but its too vague about how to disable it.

I want to get rid of the useless error message at the top of my page you must log in to this network before you can assess the internet. Step by step please where do I look and how do I get rid of it. I've tried using the forums but its too vague about how to disable it.

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 31.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Weitere Informationen

TyDraniu
  • Top 25 Contributor
319 Lösungen 1830 Antworten
Veröffentlicht

Could you provide a screenshot of this issue?

Could you provide a screenshot of this issue?

Fragesteller

I can't its a bar that runs right below my main bookmarks bar it says you must log into the network before you can access the network.... with a button that says..open network access page. it doesn't do anything. It might have to do with port access for nvidia Your help page is aware of the message but it vague about the steps to get rid of it.

I can't its a bar that runs right below my main bookmarks bar it says you must log into the network before you can access the network.... with a button that says..open network access page. it doesn't do anything. It might have to do with port access for nvidia Your help page is aware of the message but it vague about the steps to get rid of it.

Fragesteller

Could be related to captive portal detection.

If you aren't using this feature then you can disable it by setting this pref to false on the about:config page.

   network.captive-portal-service.enabled = false 

how do i access this?

Could be related to captive portal detection. If you aren't using this feature then you can disable it by setting this pref to false on the about:config page. network.captive-portal-service.enabled = false how do i access this?

Fragesteller

I found the answer but you could update your site to make it more clear about the steps on how to change it.

I found the answer but you could update your site to make it more clear about the steps on how to change it.
WestEnd 60 Lösungen 5387 Antworten
Veröffentlicht

TallTree123 said

I found the answer but you could update your site to make it more clear about the steps on how to change it.

That basically tells us nothing.

''TallTree123 [[#answer-1173493|said]]'' <blockquote> I found the answer but you could update your site to make it more clear about the steps on how to change it. </blockquote> That basically tells us nothing.
Victor Valle 0 Lösungen 6 Antworten
Veröffentlicht

TallTree123 said

I want to get rid of the useless error message at the top of my page you must log in to this network before you can assess the internet. Step by step please where do I look and how do I get rid of it. I've tried using the forums but its too vague about how to disable it.
''TallTree123 [[#question-1240746|said]]'' <blockquote> I want to get rid of the useless error message at the top of my page you must log in to this network before you can assess the internet. Step by step please where do I look and how do I get rid of it. I've tried using the forums but its too vague about how to disable it. </blockquote>
Stan_Schultz 0 Lösungen 9 Antworten
Veröffentlicht

I have this problem too. I've attached a JPG image as you requested. The pain-in-the-fundament banner is outlined in red.

We need to know if this is from Mozilla's Firefox or some third party who's hacking our machines?

If it's from Mozilla, why hasn't someone at Mozilla gotten the great idea that whenever they add new stuff like this, they also add a "Right-click" option so we can remove it if we don't want to be harassed by it? Seems like a pretty straight forward, common sense sort of thing, no?

Or even arrange to have them removable through the "Customize" option utility.

Stan

'''I have this problem too.''' I've attached a JPG image as you requested. The pain-in-the-fundament banner is outlined in red. We need to know if this is from Mozilla's Firefox or some third party who's hacking our machines? If it's from Mozilla, why hasn't someone at Mozilla gotten the great idea that whenever they add new stuff like this, they also add a "Right-click" option so we can remove it if we don't want to be harassed by it? Seems like a pretty straight forward, common sense sort of thing, no? Or even arrange to have them removable through the "Customize" option utility. Stan
Stan_Schultz 0 Lösungen 9 Antworten
Veröffentlicht

TallTree123 said

Could be related to captive portal detection. If you aren't using this feature then you can disable it by setting this pref to false on the about:config page. network.captive-portal-service.enabled = false how do i access this?

In answer to the OP's query: 1) Open a new, blank tab, and move to it. (Click the plus sign at the right end of the tab bar to create it. Then click the new tab you just created.)

2) In the address bar, type about:config. Or, delete anything currently in Firefox' address bar and type about:config in its place. Note that here you will have to press the Enter key.

3) In the resulting screen click the button I accept the risk.

4) In the next, configuration screen, copy-and-paste network.captive-portal-service.enabled into the search bar at the top of the page. CaP is easier and less error prone than typing it in by hand. Note that = false was not included in the CaP. (Copy-and-paste = CaP.)

5) This configuration screen should automagically search for and list that entry from it's database.

6) Right-click the entry that was presented to you.

7) In the little menu that pops up (or down), click Toggle only once. (A second click would undue your change.)

8) There is no Apply or Enter button. Merely click the X on the About:Config tab and your changes will be accepted and the tab will close.

Note To Other Contributors: When someone asks for 'Step by step please where do I look and how do I ...' this is what they want. In fact, this is pretty much what we all want even if we don't specifically ask for a step by step listing.

''TallTree123 [[#answer-1173488|said]]'' <blockquote> Could be related to captive portal detection. If you aren't using this feature then you can disable it by setting this pref to false on the about:config page. network.captive-portal-service.enabled = false how do i access this? </blockquote> In answer to the OP's query: 1) Open a new, blank tab, and move to it. (Click the plus sign at the right end of the tab bar to create it. Then click the new tab you just created.) 2) In the address bar, type ''about:config''. Or, delete anything currently in Firefox' address bar and type ''about:config'' in its place. Note that here you will have to press the ''Enter'' key. 3) In the resulting screen click the button ''I accept the risk''. 4) In the next, configuration screen, copy-and-paste ''network.captive-portal-service.enabled'' into the search bar at the top of the page. CaP is easier and less error prone than typing it in by hand. Note that ''= false'' was not included in the CaP. (Copy-and-paste = CaP.) 5) This configuration screen should automagically search for and list that entry from it's database. 6) Right-click the entry that was presented to you. 7) In the little menu that pops up (or down), click ''Toggle'' only once. (A second click would undue your change.) 8) There is no ''Apply'' or ''Enter'' button. Merely click the X on the ''About:Config tab'' and your changes will be accepted and the tab will close. '''Note To Other Contributors:''' When someone asks for 'Step by step please where do I look and how do I ...' this is what they want. In fact, this is pretty much what we all want even if we don't specifically ask for a step by step listing.