X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

After refeshing Firefox, I can no longer login to my Wordpress site. I keep getting "error: captcha time expired"

Veröffentlicht

There is a math captcha at login.

There is a math captcha at login.
Zitieren
FredMcD
  • Top 10 Contributor
3819 Lösungen 52994 Antworten
Veröffentlicht

Hilfreiche Antwort

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}
Hat Ihnen das weitergeholfen? 1
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
16719 Lösungen 151161 Antworten
Veröffentlicht

Hilfreiche Antwort

Do you at least see the captcha challenge?

This issue can be caused by corrupted cookies or cookies that are blocked.

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear
Do you at least see the captcha challenge? This issue can be caused by corrupted cookies or cookies that are blocked. *check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions" *https://support.mozilla.org/en-US/kb/fix-login-issues-on-websites-require-passwords Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear
Hat Ihnen das weitergeholfen? 1
Zitieren

Fragesteller

@ FredMcD

It opened in safe mode. Thanks.

Will I have to do this every time?

@ FredMcD It opened in safe mode. Thanks. Will I have to do this every time?
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

@ cor-el

Yes, I can see the math Captcha at login.

I checked the permissions. All show allow except "install add-ons" and "open pop up windows" which is blocked.

I cleared the all the cookies for Wordpress but that had no effect.

@ cor-el Yes, I can see the math Captcha at login. I checked the permissions. All show allow except "install add-ons" and "open pop up windows" which is blocked. I cleared the all the cookies for Wordpress but that had no effect.
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
16719 Lösungen 151161 Antworten
Veröffentlicht

If it works in Safe Mode and in normal mode with extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via one of these:

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit
If it works in Safe Mode and in normal mode with extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears. Close and restart Firefox after each change via one of these: *"3-bar" menu button -> Exit (Power button) *Windows: File -> Exit *Mac: Firefox -> Quit Firefox *Linux: File -> Quit
Hat Ihnen das weitergeholfen? 1
Zitieren

Fragesteller

@ cor-el

Thank you. I went through the stages you suggested and it was Greasemonkey that was causing the problems. I disabled it.

Should I keep that disabled? Reinstall it?

@ cor-el Thank you. I went through the stages you suggested and it was Greasemonkey that was causing the problems. I disabled it. Should I keep that disabled? Reinstall it?
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
16719 Lösungen 151161 Antworten
Veröffentlicht

The Greasemonkey extension runs scripts, so it is likely that you have a script installed in Greasemonkey that causes this issue. I don't know how many scripts you have and why you installed Greasemonkey, but if you do not use this extension then you can uninstall it.

The Greasemonkey extension runs scripts, so it is likely that you have a script installed in Greasemonkey that causes this issue. I don't know how many scripts you have and why you installed Greasemonkey, but if you do not use this extension then you can uninstall it.
Hat Ihnen das weitergeholfen? 1
Zitieren

Fragesteller

Thanks, I'll keep it disabled. I would have installed it to fix an issue, but it's so long ago that I can't remember the original reason.

Thanks, I'll keep it disabled. I would have installed it to fix an issue, but it's so long ago that I can't remember the original reason.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.