X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

I use a VPN but I want my firefox home page, google to always display in English, mine sometimes defaults to Indonesian

Veröffentlicht

I have set firefox to have a home page of google.com.au, but it sometimes shows in Indonesian. I want it always to show in English and to set it to Australia for searches etc. How can I do this, does it have a Region setting?

Thanks

I have set firefox to have a home page of google.com.au, but it sometimes shows in Indonesian. I want it always to show in English and to set it to Australia for searches etc. How can I do this, does it have a Region setting? Thanks
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 31.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Weitere Informationen

jscher2000
  • Top 10 Contributor
7935 Lösungen 64836 Antworten
Veröffentlicht

Hilfreiche Antwort

Hmm, it's a little complicated.

Firefox comes set for Google's .com site, and Google may redirect based on what it believes is your location. You can set Google not to redirect the .com site, but that won't get you to the .com.au site.

"No redirect": https://www.google.com/ncr

Perhaps it would be better to install a new Google search plugin targeted to .com.au, which you can get from the following page:

https://mycroftproject.com/google-search-plugins.html (look for "Google Australia")

As part of that process, you can make it your default search engine instead of the .com search plugin that comes with Firefox.

Google Australia has a language preference setting. I believe your choice is stored in a cookie, so if you later clear your Google cookies, you will need to set your preference again.

https://www.google.com.au/preferences#languages

Hopefully that helps at least a bit.

Hmm, it's a little complicated. Firefox comes set for Google's .com site, and Google may redirect based on what it believes is your location. You can set Google not to redirect the .com site, but that won't get you to the .com.au site. "No redirect": https://www.google.com/ncr Perhaps it would be better to install a new Google search plugin targeted to .com.au, which you can get from the following page: https://mycroftproject.com/google-search-plugins.html (look for "Google Australia") As part of that process, you can make it your default search engine instead of the .com search plugin that comes with Firefox. Google Australia has a language preference setting. I believe your choice is stored in a cookie, so if you later clear your Google cookies, you will need to set your preference again. https://www.google.com.au/preferences#languages Hopefully that helps at least a bit.
Hat Ihnen das weitergeholfen? 1
Zitieren

Fragesteller

Thank you for such a quick response. I have set the google search region to Australia, but I kept losing the settings. I will keep your urls as favourite and that will remind me if my google starts in Indonesian then I need to reset the preferences. Thanking you

Thank you for such a quick response. I have set the google search region to Australia, but I kept losing the settings. I will keep your urls as favourite and that will remind me if my google starts in Indonesian then I need to reset the preferences. Thanking you
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.