X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

why is google search no longer working in firefox

Veröffentlicht

When I enter a topic in google search, I get a blank page. No results.

When I enter a topic in google search, I get a blank page. No results.
McCoy
  • Top 10 Contributor
577 Lösungen 5389 Antworten
Veröffentlicht

Hello jimlevy4,

That must be annoying (to say the least).

Would you try this please :

Rename or remove this file in your Firefox profile folder (with Firefox closed :

search.json.mozlz4

Go to the 3-bar menu : Help => Troubleshooting Information => Profile Folder => Open Folder

Also see :

https://support.mozilla.org/en-US/kb/profiles-where-firefox-stores-user-data

'Hope that works  !

Hello jimlevy4, That must be annoying (to say the least). Would you try this please : Rename or remove this file in your Firefox profile folder (with Firefox closed : '''search.json.mozlz4''' Go to the 3-bar menu : Help => Troubleshooting Information => Profile Folder => Open Folder Also see : https://support.mozilla.org/en-US/kb/profiles-where-firefox-stores-user-data 'Hope that works !
jscher2000
  • Top 10 Contributor
8837 Lösungen 72222 Antworten
Veröffentlicht

Not sure if this is related, but another Windows 10 user reported that at various times, both Firefox and Edge would get blank pages instead of Google results. Then later it would clear up.

Sometimes a reload bypassing the cache (Ctrl+Shift+r or Shift-clicking the reload button) would work around it. Other times, no.

We reached the point where we started investigating whether BitDefender might be causing the issue, but I don't have feedback on that yet.

If you want to compare notes: https://support.mozilla.org/questions/1236954 (long thread, unsolved)

Not sure if this is related, but another Windows 10 user reported that at various times, both Firefox and Edge would get blank pages instead of Google results. Then later it would clear up. Sometimes a reload bypassing the cache (Ctrl+Shift+r or Shift-clicking the reload button) would work around it. Other times, no. We reached the point where we started investigating whether BitDefender might be causing the issue, but I don't have feedback on that yet. If you want to compare notes: https://support.mozilla.org/questions/1236954 (long thread, unsolved)