Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Stop notifications from various sites and email V63.0.1

  • 1 Antwort
  • 1 hat dieses Problem
  • 5 Aufrufe
  • Letzte Antwort von jscher2000

more options

Where do I find the Settings button in v63.0.1.

I want to turn off "Notifications" that are continuously coming from email and other sites. They always show up in the upper right hand corner of the screen.

Alle Antworten (1)

more options

Let me suggest two things:

(1) Try temporarily disabling your "Notifier for Inbox" add-on

(2) Make sure sites require permission to show notifications -- that's the default setting

For #1:

You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Command+Shift+a (Windows: Ctrl+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Try disabling "Notifier for Inbox". Among the others, Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove).

Any improvement?

For #2:

This is a little bit obscure, but bear with me:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste desktop and pause while the list is filtered

(3) If the permissions.default.desktop-notification preference is bolded and "modified" from its default value of 0 then right-click (on a Mac, try Ctrl+click to call up the right-click context menu) and then Reset

If you want to edit the value, these are the ones Firefox implements:

0 => "Always Ask" - When a site requests permission to send notifications, ask you for approval -- this drops from the left end of the address bar like other permission panels (default)

1 => "Allow" - Grant all new notification requests from sites

2 => "Block" - Deny all new notification requests from sites (exceptions listed on the Preferences page are still honored)

(Setting it to 2 will show a checkmark in the Settings box for Notifications on the Preferences page next to "Block new requests asking to allow notifications")