Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

stop "browse by yourself" message

  • 1 Antwort
  • 1 hat dieses Problem
  • 9 Aufrufe
  • Letzte Antwort von user633449

more options

Every time I open a new tab, I get this popup at the bottom of the page saying Browse By Yourself. I keep closing it with the X at the top right, but it just keeps coming up.

How can I stop this? There should be an option to stop sending the info/"Got it" or whatever.

Thanks.

Angefügte Screenshots

Geändert am von rwernst150716

Alle Antworten (1)

more options

That is a snippet. If you'd like to stop seeing snippets (which are messages from Mozilla about Firefox and features) you can turn them off by unchecking "Snippets" at Customize the New Tab page