X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Dieses Thema wurde geschlossen und archiviert. Bitte stellen Sie eine neue Frage, wenn Sie Hilfe benötigen.

Google Image Search Pictures Will Not Download and Save

Veröffentlicht

Dear Firefox,

Since the most recent update I am experiencing problems in being able to save pictures. I find an image in Google Image Search, click on it and go to save .... however it does not save. The process even prompts me to select the folder I want it saved in, the name I want to give the file and so on. I do all of these things - but there is no picture there when I go to the folder. I have tried saving to different folders but no luck. This does not happen in all cases, only on some pictures.

I find the only way i can save the picture is to click on View Image and then prompt it to save. However as my work involves finding lots of images online, this is adding several steps to the process. It is also annoying when I have to save 50+ pictures and then go back and find that maybe half-a-dozen or so are not there

Dear Firefox, Since the most recent update I am experiencing problems in being able to save pictures. I find an image in Google Image Search, click on it and go to save .... however it does not save. The process even prompts me to select the folder I want it saved in, the name I want to give the file and so on. I do all of these things - but there is no picture there when I go to the folder. I have tried saving to different folders but no luck. This does not happen in all cases, only on some pictures. I find the only way i can save the picture is to click on View Image and then prompt it to save. However as my work involves finding lots of images online, this is adding several steps to the process. It is also annoying when I have to save 50+ pictures and then go back and find that maybe half-a-dozen or so are not there

Geändert am von Roland Tanglao

Ausgewählte Lösung

Yes it appears to be something called Widevine Content Decryption Model Provided by Google. After I disabled that the problem cleared up

Diese Antwort im Kontext lesen 0

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 31.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4224 Lösungen 58957 Antworten
Veröffentlicht

Hilfreiche Antwort

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}

Fragesteller

Thank you Fred, that does make a difference.

The question for me is how do change Firefox back to the way it was so that I can just quickly right click and download a picture. This is part of my job at the moment. A perfect example is this afternoon's haul where out of some 30 or so pictures at least half did not download using the regular method.

It is not practical for me to run Firefox in safe mode all the time. Having to load a picture in View and then save adds more time to my tasks. Looking at your ink on Tracking Protection, I gather it would not be a good idea to switch that off altogether.

So what do I do in order to go back to being able to simply right click and save picture? I should stress that this is a huge annoyance that is affecting work right now and if I can't find a way to resolve this quickly then I will simply switch to a browser that doesn't have these frustrating issues.

Thank you Fred, that does make a difference. The question for me is how do change Firefox back to the way it was so that I can just quickly right click and download a picture. This is part of my job at the moment. A perfect example is this afternoon's haul where out of some 30 or so pictures at least half did not download using the regular method. It is not practical for me to run Firefox in safe mode all the time. Having to load a picture in View and then save adds more time to my tasks. Looking at your ink on Tracking Protection, I gather it would not be a good idea to switch that off altogether. So what do I do in order to go back to being able to simply right click and save picture? I should stress that this is a huge annoyance that is affecting work right now and if I can't find a way to resolve this quickly then I will simply switch to a browser that doesn't have these frustrating issues.
FredMcD
  • Top 10 Contributor
4224 Lösungen 58957 Antworten
Veröffentlicht

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.
FredMcD
  • Top 10 Contributor
4224 Lösungen 58957 Antworten
Veröffentlicht

Hilfreiche Antwort

So, you are saying the issue goes away in Safe Mode?

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

So, you are saying the issue goes away in Safe Mode? It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Ausgewählte Lösung

Yes it appears to be something called Widevine Content Decryption Model Provided by Google. After I disabled that the problem cleared up

Yes it appears to be something called Widevine Content Decryption Model Provided by Google. After I disabled that the problem cleared up
FredMcD
  • Top 10 Contributor
4224 Lösungen 58957 Antworten
Veröffentlicht

That was very good work. Well done.

That was very good work. Well done.
Roland Tanglao
  • Administrator
71 Lösungen 782 Antworten
Veröffentlicht

Hi all:

The problem has come up back and this question was re-asked here: https://support.mozilla.org/en-US/questions/1239001 Therefore I am closing this older thread which is now a duplicate.

Cheers!

...Roland

Hi all: The problem has come up back and this question was re-asked here: https://support.mozilla.org/en-US/questions/1239001 Therefore I am closing this older thread which is now a duplicate. Cheers! ...Roland