Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Gmail is running very slow in Firefox.

  • 10 Antworten
  • 2 haben dieses Problem
  • 182 Aufrufe
  • Letzte Antwort von user1929

more options

Since the "update" for gmail, it's been running slow on Firefox. Used to be super fast on the last version, and they won't let us go back to it.

Thanks

Alle Antworten (10)

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Gmail since the "update" is still loading slow even with cleared everything.

more options

You did try Firefox in Safe Mode, yes?

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

more options

What will entering in safe mode do exactly?

more options

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.

more options

Ok I will have to try it.

more options

Nope still slow. Wondering if this is a gmail problem?

more options

In my experience, the new Gmail seems to be significantly slower in every browser. It does seem to impact Firefox the worst, but I'm not sure there's much you can do about it.

Assuming you're not using the "chat"/"hangouts" panel in the bottom-left corner, disabling it seems to make Gmail load signifcantly faster. You can do that by clicking the gear icon in the upper-right > "settings" > "chat" tab > "chat off".

Alternatively, when Gmail is loading, you could try the "basic HTML" link in the bottom-right corner. The basic version is kind of ugly and missing a lot of features, but it also runs really fast, and it may be enough to do everything you want it to.

more options

Ok.....I heard hardware acceleration being disabled helps, but don't want to do that if nec. Thoughts?

more options

In most cases, disabling hardware acceleration is going to make Firefox slower, but depending on your computer hardware it could possibly be faster. If you want to try that, you can do the following:

1. Open preferences, and scroll down to the "performance" section. 2. Uncheck "use recommended performance settings". 3. Uncheck the "use hardware acceleration when available" option.

If that doesn't help, you can re-enable it using the same instructions.