Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How do I fix this: Blocked by Content Security Policy This page has a content security policy that prevents it from being loaded in this way. Firefox prevent

  • 4 Antworten
  • 1 hat dieses Problem
  • 25772 Aufrufe
  • Letzte Antwort von McCoy

more options

comes up when accessing the Zoom.com program ----- Zoom will load with Google (which I don't like using)

Thanks for your help -- Mike

Ausgewählte Lösung

mikekatz41 said

comes up when accessing the Zoom.com program ----- Zoom will load with Google (which I don't like using)

Hello Mike,

I get the same message (in Edge as well).

Are you sure that is the correct name of the site  ? Not "Zoom.us" or "Xoom.com"  ?

BTW : "Google" is not a browser, but your probably mean "Chrome" (?)

Diese Antwort im Kontext lesen 👍 2

Alle Antworten (4)

more options

Ausgewählte Lösung

mikekatz41 said

comes up when accessing the Zoom.com program ----- Zoom will load with Google (which I don't like using)

Hello Mike,

I get the same message (in Edge as well).

Are you sure that is the correct name of the site  ? Not "Zoom.us" or "Xoom.com"  ?

BTW : "Google" is not a browser, but your probably mean "Chrome" (?)

more options

Hi Mike, that message often appears when there is a frame in the page embedding content from a different site, and the other site doesn't want to be framed. Try

right-click the error text > This Frame > Open Frame in New Tab

In this case, the other site has the address

http://www.internetrealestate.com/

which is... odd. Probably that is supposed to be a fuller address to a particular shop.

more options

Using Zoom.us worked  :)

Thanks a lot!

Mike

more options

mikekatz41 said

Using Zoom.us worked  :) Thanks a lot! Mike

My pleasure, Mike  !

There was no info at all about "zoom.com", so it had to be either one of those two .....