On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Mouse clicking in address bar (awesome bar) does not work now

  • 3 Antworten
  • 1 hat dieses Problem
  • 21 Aufrufe
  • Letzte Antwort von FredMcD

more options

After recent upgrade to macOS Mojave 10.14, I am finding that Firefox 62.0.3 (64-bit)—showing Firefox is up to date—no longer accepts mouse clicks in the address bar (awesome bar) therefore I am unable to select any or all of the text in the bar to quickly delete or edit what I need to.

Is this a bug or a new feature?

Thanks.

After recent upgrade to macOS Mojave 10.14, I am finding that Firefox 62.0.3 (64-bit)—showing Firefox is up to date—no longer accepts mouse clicks in the address bar (awesome bar) therefore I am unable to select any or all of the text in the bar to quickly delete or edit what I need to. Is this a bug or a new feature? Thanks.

Ausgewählte Lösung

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (3)

more options

Ausgewählte Lösung

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Hi. Thanks for taking the time to answer. Weirdly, I think I did this whislt messing about shortly after I posted and inadvertently fixed the mouse click issue before I got your reply, but thanks as what you suggest is what I did. I went to the Help menu and chose Restart with Add-ons Disabled then took the option to Restart Firefox in Safe Mode. The problem seems to have disappeard and the mouse clicks now react as they did in the past. Hooray and thanks again.

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.